<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->

<head>
<meta name="google-site-verification" content="FyeE35P8e74M_KPNg6a4Z6ZPZ0VjjgY6dGl_lOPlMbU" />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Daniil Medvedev vs Hubert Hurkacz Miami Open 2022 QF Preview | STEVE G TENNIS</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://www.stevegtennis.com/wp-content/themes/wt_metro/style.css" />
<link rel="pingback" href="https://www.stevegtennis.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://www.stevegtennis.com/wp-content/themes/wt_metro/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script type="text/javascript">
	var themeDir = "https://www.stevegtennis.com/wp-content/themes/wt_metro";
</script>

<!-- All In One SEO Pack 3.4.3[451,535] -->
<meta name="description"  content="Medvedev will play last year&#039;s champion Hubert Hurkacz next at the Miami Open. Check out the match analysis and prediction" />

<meta name="keywords"  content="latest tennis news,tennis news 2015,tennis previews &amp; predictions" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.stevegtennis.com/#organization","url":"https://www.stevegtennis.com/","name":"STEVE G TENNIS","sameAs":[]},{"@type":"WebSite","@id":"https://www.stevegtennis.com/#website","url":"https://www.stevegtennis.com/","name":"STEVE G TENNIS","publisher":{"@id":"https://www.stevegtennis.com/#organization"}},{"@type":"WebPage","@id":"https://www.stevegtennis.com/2022/03/daniil-medvedev-vs-hubert-hurkacz-miami-open-2022-preview/#webpage","url":"https://www.stevegtennis.com/2022/03/daniil-medvedev-vs-hubert-hurkacz-miami-open-2022-preview/","inLanguage":"en-US","name":"Daniil Medvedev vs Hubert Hurkacz Miami Open 2022 QF Preview","isPartOf":{"@id":"https://www.stevegtennis.com/#website"},"breadcrumb":{"@id":"https://www.stevegtennis.com/2022/03/daniil-medvedev-vs-hubert-hurkacz-miami-open-2022-preview/#breadcrumblist"},"description":"Medvedev will play last year's champion Hubert Hurkacz next at the Miami Open. Check out the match analysis and prediction","image":{"@type":"ImageObject","@id":"https://www.stevegtennis.com/2022/03/daniil-medvedev-vs-hubert-hurkacz-miami-open-2022-preview/#primaryimage","url":"https://www.stevegtennis.com/wp-content/uploads/Medvedev-Aussie-Open-2020.jpg","width":750,"height":445},"primaryImageOfPage":{"@id":"https://www.stevegtennis.com/2022/03/daniil-medvedev-vs-hubert-hurkacz-miami-open-2022-preview/#primaryimage"},"datePublished":"2022-03-31T15:21:50+00:00","dateModified":"2022-03-31T15:22:46+00:00"},{"@type":"Article","@id":"https://www.stevegtennis.com/2022/03/daniil-medvedev-vs-hubert-hurkacz-miami-open-2022-preview/#article","isPartOf":{"@id":"https://www.stevegtennis.com/2022/03/daniil-medvedev-vs-hubert-hurkacz-miami-open-2022-preview/#webpage"},"author":{"@id":"https://www.stevegtennis.com/author/aaronhiggs/#author"},"headline":"Daniil Medvedev vs Hubert Hurkacz Miami Open 2022 QF Preview","datePublished":"2022-03-31T15:21:50+00:00","dateModified":"2022-03-31T15:22:46+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.stevegtennis.com/2022/03/daniil-medvedev-vs-hubert-hurkacz-miami-open-2022-preview/#webpage"},"publisher":{"@id":"https://www.stevegtennis.com/#organization"},"articleSection":"Latest Tennis News, Tennis News 2015, Tennis Previews &amp; Predictions","image":{"@type":"ImageObject","@id":"https://www.stevegtennis.com/2022/03/daniil-medvedev-vs-hubert-hurkacz-miami-open-2022-preview/#primaryimage","url":"https://www.stevegtennis.com/wp-content/uploads/Medvedev-Aussie-Open-2020.jpg","width":750,"height":445}},{"@type":"Person","@id":"https://www.stevegtennis.com/author/aaronhiggs/#author","name":"Aaron Higgs","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.stevegtennis.com/#personlogo","url":"https://secure.gravatar.com/avatar/4f76001f41725d03608563c13b6d02bd?s=96&d=wavatar&r=g","width":96,"height":96,"caption":"Aaron Higgs"}},{"@type":"BreadcrumbList","@id":"https://www.stevegtennis.com/2022/03/daniil-medvedev-vs-hubert-hurkacz-miami-open-2022-preview/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.stevegtennis.com/","url":"https://www.stevegtennis.com/","name":"ATP Rankings, Tennis News &amp; Results, Tennis Stats  @ Steve G Tennis"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.stevegtennis.com/2022/03/daniil-medvedev-vs-hubert-hurkacz-miami-open-2022-preview/","url":"https://www.stevegtennis.com/2022/03/daniil-medvedev-vs-hubert-hurkacz-miami-open-2022-preview/","name":"Daniil Medvedev vs Hubert Hurkacz Miami Open 2022 QF Preview"}}]}]}</script>
<link rel="canonical" href="https://www.stevegtennis.com/2022/03/daniil-medvedev-vs-hubert-hurkacz-miami-open-2022-preview/" />
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="STEVE G TENNIS &raquo; Feed" href="https://www.stevegtennis.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="STEVE G TENNIS &raquo; Comments Feed" href="https://www.stevegtennis.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.stevegtennis.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='validate-engine-css-css'  href='https://www.stevegtennis.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.13' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.stevegtennis.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='author-page-views-css'  href='https://www.stevegtennis.com?viewing-page=102505&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.stevegtennis.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.stevegtennis.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='upprev-css-css'  href='https://www.stevegtennis.com/wp-content/plugins/upprev/styles/upprev.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='mab-base-style-css'  href='https://www.stevegtennis.com/wp-content/plugins/magic-action-box-pro/assets/css/magic-action-box-styles.css?ver=2.17.1' type='text/css' media='all' />
<link rel='stylesheet' id='mab-preconfigured-style-dark-css'  href='https://www.stevegtennis.com/wp-content/plugins/magic-action-box-pro/styles/dark/style.css?ver=2.17.1' type='text/css' media='all' />
<link rel='stylesheet' id='mab-actionbox-style-53482-css'  href='https://www.stevegtennis.com/wp-content/uploads/magic-action-box/actionbox-53482.css?ver=1434742325' type='text/css' media='all' />
<link rel='stylesheet' id='mab-custom-buttons-css-css'  href='https://www.stevegtennis.com/wp-content/uploads/magic-action-box/custom-buttons.css?ver=1434742325' type='text/css' media='all' />
<script type="text/javascript">
var iworks_upprev = { animation: 'flyout', position: 'right', offset_percent: 75, offset_element: '#comments', css_width: 360, css_side: 5, compare: 'simple', url_new_window: 0, ga_track_views: 1, ga_track_clicks: 1, ga_opt_noninteraction: 1, title: 'Daniil Medvedev vs Hubert Hurkacz Miami Open 2022 QF Preview' };
</script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js'></script>
<script type='text/javascript' src='https://www.stevegtennis.com/wp-content/themes/wt_metro/js/hoverIntent.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.stevegtennis.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.stevegtennis.com/wp-content/themes/wt_metro/js/superfish.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.stevegtennis.com/wp-content/themes/wt_metro/js/flexslider-min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.stevegtennis.com/wp-content/themes/wt_metro/js/lightbox.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.stevegtennis.com/wp-content/themes/wt_metro/js/jflickrfeed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.stevegtennis.com/wp-content/themes/wt_metro/js/jquery.mobilemenu.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.stevegtennis.com/wp-content/themes/wt_metro/js/jcarousellite_1.0.1.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.stevegtennis.com/wp-content/themes/wt_metro/js/jquery.easing.1.3.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.stevegtennis.com/wp-content/themes/wt_metro/js/jquery.mousewheel.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.stevegtennis.com/wp-content/themes/wt_metro/js/MetroJs.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.stevegtennis.com/wp-content/themes/wt_metro/js/custom.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.stevegtennis.com/wp-content/plugins/magic-action-box-pro/assets/js/actionbox-helper.js?ver=2.17.1'></script>
<script type='text/javascript' src='https://www.stevegtennis.com/wp-content/plugins/upprev/scripts/upprev.js?ver=3.4.1'></script>
<link rel='https://api.w.org/' href='https://www.stevegtennis.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.stevegtennis.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.stevegtennis.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Naomi Osaka vs Belinda Bencic Miami Open 2022 Preview' href='https://www.stevegtennis.com/2022/03/naomi-osaka-vs-belinda-bencic-miami-open-2022-preview/' />
<link rel='next' title='Carlos Alcaraz vs Hubert Hurkacz Miami Open 2022 SF Preview' href='https://www.stevegtennis.com/2022/04/carlos-alcaraz-vs-hubert-hurkacz-miami-open-2022-sf-preview/' />
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://www.stevegtennis.com/?p=102505' />
<link rel="alternate" type="application/json+oembed" href="https://www.stevegtennis.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stevegtennis.com%2F2022%2F03%2Fdaniil-medvedev-vs-hubert-hurkacz-miami-open-2022-preview%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.stevegtennis.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stevegtennis.com%2F2022%2F03%2Fdaniil-medvedev-vs-hubert-hurkacz-miami-open-2022-preview%2F&#038;format=xml" />
<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>

<!-- Custom CSS Styles -->
<style type="text/css"> 
 
</style>
<!-- /Custom CSS Styles -->

<style type='text/css'>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</style><style type="text/css">
#upprev_box{bottom:5px;width:360px;right:5px;display:block;right:-415px;display:block;}
 </style>
<link href="https://www.stevegtennis.com/wp-content/themes/wt_metro/css/ui-lightness/jquery-ui-1.10.3.1.custom.css" rel="stylesheet">
<script src="https://www.stevegtennis.com/wp-content/themes/wt_metro/js/jquery-ui-1.10.3.custom.min1.js"></script>
<!-- /all in one seo pack -->
<style type='text/css'>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</style>
</head>
<body class="post-template-default single single-post postid-102505 single-format-standard">

<div id="container" class="hfeed">	
		<header id="header" role="banner">			
		<div class="wrap">						
			<div class="logo">
							<h1>
					<a href="https://www.stevegtennis.com" title="STEVE G TENNIS">
                                            						<img src="https://www.stevegtennis.com/wp-content/themes/wt_metro/images/logo.jpg" alt="STEVE G TENNIS" />
					</a>
				</h1>	
				
			</div>	<!-- /logo -->	
		
		<div class="search">
				<script type="text/javascript"><!--
			google_ad_client = "ca-pub-8996120982707709";
			/* main G wide banner */
			google_ad_slot = "3493539386";
			google_ad_width = 728;
			google_ad_height = 90;
			//-->
			</script>
			<script type="text/javascript"
			src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
			</script>
        </div>
			
			<div class="social">
				<ul>
											<li><a class="twitter" href="https://twitter.com/stevegtennis">Twitter</a></li>
										
											<li><a class="fb" href="https://www.facebook.com/thestevegtennis">Facebook</a></li>
					
				</ul>
			</div>
		
		
		</div> <!-- /wrap -->		
		
		<div id="main-menu">
			<ul id="menu-main-navigation-menu-new" class="menu"><li id="menu-item-86269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86269"><a href="https://www.stevegtennis.com/watch-live-tennis-streaming/">Watch Tennis Live</a></li>
<li id="menu-item-13290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13290"><a href="https://www.stevegtennis.com/live-tennis-scores-results/">Live Scores</a></li>
<li id="menu-item-13288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13288"><a href="https://www.stevegtennis.com/men-atp-rankings/">Players &#038; Rankings</a>
<ul class="sub-menu">
	<li id="menu-item-68379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68379"><a href="https://www.stevegtennis.com/men-atp-rankings/">ATP Players</a></li>
	<li id="menu-item-68380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68380"><a href="https://www.stevegtennis.com/women-wta-rankings/">WTA Players</a></li>
</ul>
</li>
<li id="menu-item-101600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101600"><a href="https://www.stevegtennis.com/tennis-calendar/atp/2020/all/all/">2020 Calendar</a></li>
<li id="menu-item-13289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13289"><a href="https://www.stevegtennis.com/category/latest-tennis-news/">News</a></li>
<li id="menu-item-53487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53487"><a href="https://www.stevegtennis.com/head-to-head/men/Roger_Federer/Rafael_Nadal/">H2H</a></li>
<li id="menu-item-67814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67814"><a href="https://www.stevegtennis.com/statistics-tennis/">2020 Stats</a></li>
</ul>	
		</div>
            <ins class="adsbygoogle"
                 style="display:inline-block;width:728px;height:15px"
                 data-ad-client="ca-pub-8996120982707709"
                 data-ad-slot="1034332582"></ins>
		<div class="clearfix"></div>
			
	</header>

	<div id="main">

<section id="primary">
	<div id="content" role="main">
	
					<script type="text/javascript">
jQuery(document).ready(function()
{
    jQuery("div.adtop").append(jQuery("last").hasClass("flare-position-top").toString());
   
//    if (jQuery(".mydivclass")[0]){
////        ('div').hasClass('mydivclass')
//    }
//   // Do something here if an element with this class exists
//}
//  jQuery("ul.level0").next().hide();
//   jQuery("div.adtop").append(jQuery("last").hasClass("flare-position-top").toString());
//  jQuery(this).children("ul.level0").show("");
//   jQuery(".level2 a.active").parent().parent().parent().removeClass("level1");




});


</script>
<article id="post-102505" class="post-102505 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-tennis-news category-tennis-news-wta-atp category-previews-predictions">
		<header class="entry-header">
		<h1 class="entry-title">Daniil Medvedev vs Hubert Hurkacz Miami Open 2022 QF Preview</h1>
		<div class="entry-meta">			
			<span class="date">March 31, 2022 </span>
			<span class="author">
                                                        <a href="#divauthor">Aaron Higgs</a>
                                                </span>
			<span class="category">
                            <a href="https://www.stevegtennis.com/category/tennis-news-wta-atp/">Tennis News 2015</a>, <a href="https://www.stevegtennis.com/category/previews-predictions/">Tennis Previews &amp; Predictions</a>                                                </span>
				
		</div><!-- /entry-meta -->		
	</header><!-- /entry-header -->
	
	<div class="entry-content entry-content-post">
                         
                                     
						
				<div id="w2bSocialFloat" class="wp-socializer-buttons clearfix">

<div class="wpsr-btn">Share &amp; Comment</div>
<span class="wpsr-btn"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.stevegtennis.com/2022/03/daniil-medvedev-vs-hubert-hurkacz-miami-open-2022-preview/" data-text="Daniil Medvedev vs Hubert Hurkacz Miami Open 2022 QF Preview">Tweet</a></span>
<span class="wpsr-btn">
                <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=430782333686595";
  fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script><div class="fb-like" data-href="" data-send="false" data-width="80" data-layout="button_count" data-show-faces="false"></div></span>
<span class="wpsr-btn"><a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.stevegtennis.com%2F2022%2F03%2Fdaniil-medvedev-vs-hubert-hurkacz-miami-open-2022-preview%2F&media=https%3A%2F%2Fwww.stevegtennis.com%2Fwp-content%2Fuploads%2FMedvedev-Aussie-Open-2020.jpg&description=Daniil+Medvedev+needs+just+one+more+win+to+return+the+No.1+spot+after+Miami%2C+having+lost+it+following+his+early+exit+in+Miami.+He+will+be+favoured+against+last+year%27s+champion+Hubert+Hurkacz+although+it+may+not+be+a+straightforward+one+for+the+Russian.+Medvedev+leads+the+head+to+head+2-1+but+all+three+matches+have+gone+to+a+deciding+set+so+far.+Medvedev+was+in+trouble+early+against+Jenson+Brooksby+but+upped+the+pressure+at+the+decisive+moment%2C+coming+back+from+3-5+down+in+the+first+set+to+cruise" class="pin-it-button" count-layout="horizontal"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title=""  alt="" /></a></span>
<span class="wpsr-btn"><div class="g-plusone" data-size="medium" data-href="https://www.stevegtennis.com/2022/03/daniil-medvedev-vs-hubert-hurkacz-miami-open-2022-preview/"></div></span>
</div><br style="clear: both"/>

<figure class="wp-block-image size-large"><img src="https://www.stevegtennis.com/wp-content/uploads/Medvedev-Aussie-Open-2020.jpg" alt="" class="wp-image-101558" srcset="https://www.stevegtennis.com/wp-content/uploads/Medvedev-Aussie-Open-2020.jpg 750w, https://www.stevegtennis.com/wp-content/uploads/Medvedev-Aussie-Open-2020-300x178.jpg 300w, https://www.stevegtennis.com/wp-content/uploads/Medvedev-Aussie-Open-2020-600x356.jpg 600w" sizes="(max-width: 750px) 100vw, 750px" /></figure>



<p><strong>Daniil Medvedev</strong> needs just one more win to return the No.1 spot after Miami, having lost it following his early exit in Miami. He will be favoured against last year&#8217;s champion <strong>Hubert Hurkacz</strong> although it may not be a straightforward one for the Russian. Medvedev leads the head to head 2-1 but all three matches have gone to a deciding set so far.</p>



<p>Medvedev was in trouble early against Jenson Brooksby but upped the pressure at the decisive moment, coming back from 3-5 down in the first set to cruise to a 7-5 6-1 victory. &#8220;I knew it was not going to be an easy match. I had no solutions at the beginning. The crucial moment was when I managed to make him serve for the set and he got a little bit tight and I played a bit better.” he said.</p>



<p>A failure to defend his points from last year will see Hurkacz fall a few places in the rankings but he has managed at least mitigate some of the damage so far by getting to the quarter finals. It hasn&#8217;t been the toughest route with Lloyd Harris his most recent opponent but he dealt with the South African fairly comfortably, winning in straights. </p>



<p>This should be Medvedev&#8217;s toughest match of the tournament so far, playing someone far more aggressive and with a better serve than his opponents previously. The top seed is favourite on hard court against probably anybody but that doesn&#8217;t mean he isn&#8217;t still vulnerable on his day. Gael Monfils showed this last week and Hurkacz will be the first true test for him this week after being able to ease into this tournament.</p>



<p><strong>Prediction</strong> &#8211; Daniil Medvedev in three sets</p>

<div id="mab-534821" class="magic-action-box mab-type-optin mab-id-53482 mabstyle-dark use-mab-button-default mab-fields-layout-default" data-mabid="53482" data-trackid="53482" data-type="optin" data-track="1"  >
	<div class="mab-pad mab-wrap  mab-aside-type-none">
				<div class="mab-content">
						<div class="mab-heading">You Love Tennis Right...</div>
												<div class="mab-main-copy"><p>Join the Stevegtennis.com tennis club for free. Just enter your email below for...</p>
<ul>
<li>Tennis news updates once a week.</li>
<li>Special offers on tennis gear.</li>
<li>Unsubscribe at any time.</li>
<li>We will never share your email.</li>
</ul>
</div>
						<div class="mab-main-action-wrap ">
				<form method="POST" action="http://stevegtennis.us7.list-manage.com/subscribe/post?u=e4fb8e3dec10ae8eb1321e15a&id=5a4c91aa25">
			<div class="mab-field mab-field-email">
				<label for="mab-email">Email</label>
				<input type="email" id="mab-email" placeholder="Enter your email" name="EMAIL" />
	</div>
	<div class="mab-field mab-field-submit">
				<input class="mab-submit" type="submit" value="SUBSCRIBE NOW" />
			</div>

	
		<div class="clear"></div>
</form>
			</div>
					</div>
		<div class="clear" style="clear:both;"></div>	</div>

	</div>           
		

		   			
			

           
		                                    
			</div><!-- /entry-content -->
	

	<footer class="entry-footer">
		
		<div class="entry-tags">
			 
		</div>
		
	</footer><!-- /entry-footer -->
	
</article><!-- /post-102505 -->

					<div class="entry-author" id="divauthor">
				<h3 class="title">About Aaron Higgs</h3>
				<div class="author-avatar">
					<img alt='' src='https://secure.gravatar.com/avatar/4f76001f41725d03608563c13b6d02bd?s=68&#038;d=wavatar&#038;r=g' srcset='https://secure.gravatar.com/avatar/4f76001f41725d03608563c13b6d02bd?s=136&#038;d=wavatar&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				</div><!-- /author-avatar -->				
				<div class="author-description">					
					Experienced tennis writer with a focus on event previews and results.<!--					<div id="author-link">
						<a href="https://www.stevegtennis.com/author/aaronhiggs/" rel="author">
													</a>
					</div> /author-link	-->
				</div><!-- /author-description -->
			</div><!-- /author-info -->
		
				
				
<!--		<div class="entry-social">
			<span class="fb">
				<div id="fb-root"></div>
				<script>
					(function(d, s, id) {
						var js, fjs = d.getElementsByTagName(s)[0];
						if (d.getElementById(id)) return;
						js = d.createElement(s); js.id = id;
						js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
						fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));
				</script>
				<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>
			</span>
			
			<span class="twitter">			
				<script src="http://platform.twitter.com/widgets.js" type="text/javascript"></script>
				<a href="http://twitter.com/share" class="twitter-share-button"
					data-url="https://www.stevegtennis.com/2022/03/daniil-medvedev-vs-hubert-hurkacz-miami-open-2022-preview/"
					data-text="Daniil Medvedev vs Hubert Hurkacz Miami Open 2022 QF Preview"
					data-count="horizontal">Tweet
				</a>
			</span>
			
			<span class="gplus">	
				<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
				<div class="g-plusone" data-size="medium"></div>
			</span>
			
			<span class="pinterest">
				<a href="http://pinterest.com/pin/create/button/?url=https://www.stevegtennis.com/2022/03/daniil-medvedev-vs-hubert-hurkacz-miami-open-2022-preview/&media=https://www.stevegtennis.com/wp-content/uploads/Medvedev-Aussie-Open-2020-215x150.jpg&description=Daniil Medvedev vs Hubert Hurkacz Miami Open 2022 QF Preview" class="pin-it-button" count-layout="horizontal">Pin It</a><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script>
			</span>
			
			<span class="linkedin">	
				<script src="//platform.linkedin.com/in.js" type="text/javascript"></script>
				<script type="IN/Share" data-counter="right"></script>
			</span>	
	  
		</div> /entry-social -->
		
					
		
		<div id="comments">
	
	
			<p class="nocomments">Comments are closed.</p>
	
	
</div><!-- /comments -->
		<div class="related-posts"><h3>Related Posts</h3><ul>			<li>
				<a href="https://www.stevegtennis.com/2022/04/carlos-alcaraz-vs-casper-ruud-miami-open-2022-final-preview-and-prediction/"><img width="75" height="75" src="https://www.stevegtennis.com/wp-content/uploads/casper-ruud-semifinal-miami-1000x600-1-75x75.jpg" class="attachment-wt-medium-thumb size-wt-medium-thumb wp-post-image" alt="" title="Carlos Alcaraz vs Casper Ruud Miami Open 2022 Final Preview and Prediction" srcset="https://www.stevegtennis.com/wp-content/uploads/casper-ruud-semifinal-miami-1000x600-1-75x75.jpg 75w, https://www.stevegtennis.com/wp-content/uploads/casper-ruud-semifinal-miami-1000x600-1-270x270.jpg 270w, https://www.stevegtennis.com/wp-content/uploads/casper-ruud-semifinal-miami-1000x600-1-207x207.jpg 207w" sizes="(max-width: 75px) 100vw, 75px" /></a>
				<h4><a href="https://www.stevegtennis.com/2022/04/carlos-alcaraz-vs-casper-ruud-miami-open-2022-final-preview-and-prediction/">
						Carlos Alcaraz vs Casper Ruud Miami Open...	
				</a>
				</h4>
				<div class="date">April 3, 2022</div>				
			</li>
					<li>
				<a href="https://www.stevegtennis.com/2022/04/naomi-osaka-vs-iga-swiatek-miami-open-2022-final-preview-and-prediction/"><img width="75" height="75" src="https://www.stevegtennis.com/wp-content/uploads/osaka-3-75x75.jpg" class="attachment-wt-medium-thumb size-wt-medium-thumb wp-post-image" alt="" title="Naomi Osaka vs Iga Swiatek Miami Open 2022 Final Preview and Prediction" srcset="https://www.stevegtennis.com/wp-content/uploads/osaka-3-75x75.jpg 75w, https://www.stevegtennis.com/wp-content/uploads/osaka-3-270x270.jpg 270w, https://www.stevegtennis.com/wp-content/uploads/osaka-3-207x207.jpg 207w" sizes="(max-width: 75px) 100vw, 75px" /></a>
				<h4><a href="https://www.stevegtennis.com/2022/04/naomi-osaka-vs-iga-swiatek-miami-open-2022-final-preview-and-prediction/">
						Naomi Osaka vs Iga Swiatek Miami Open 20...	
				</a>
				</h4>
				<div class="date">April 2, 2022</div>				
			</li>
					<li>
				<a href="https://www.stevegtennis.com/2022/04/carlos-alcaraz-vs-hubert-hurkacz-miami-open-2022-sf-preview/"><img width="75" height="75" src="https://www.stevegtennis.com/wp-content/uploads/Alcaraz-75x75.jpg" class="attachment-wt-medium-thumb size-wt-medium-thumb wp-post-image" alt="" title="Carlos Alcaraz vs Hubert Hurkacz Miami Open 2022 SF Preview" srcset="https://www.stevegtennis.com/wp-content/uploads/Alcaraz-75x75.jpg 75w, https://www.stevegtennis.com/wp-content/uploads/Alcaraz-270x270.jpg 270w, https://www.stevegtennis.com/wp-content/uploads/Alcaraz-207x207.jpg 207w" sizes="(max-width: 75px) 100vw, 75px" /></a>
				<h4><a href="https://www.stevegtennis.com/2022/04/carlos-alcaraz-vs-hubert-hurkacz-miami-open-2022-sf-preview/">
						Carlos Alcaraz vs Hubert Hurkacz Miami O...	
				</a>
				</h4>
				<div class="date">April 1, 2022</div>				
			</li>
		</ul></div>			
				
	</div><!-- /content -->
</section><!-- /primary -->

 
<div id="left-sidebar" class="sidebar">
		<aside id="text-27" class="widget widget_text"><h3>Head To Head Search</h3>			<div class="textwidget"><style>
#searchplayer {border: 0px solid #ddd;}
#searchplayer td {border: 0px solid #ddd;}
</style>
<script type="text/javascript">
function sSearchMens()
{
	var player1 =$("#splayer1").val();
	player1 = player1.replace(' ','_').replace(' ','_');
	var player2 =$("#splayer2").val();
	player2 = player2.replace(' ','_').replace(' ','_');
	window.location.href = '/head-to-head/men/'+player1+"/"+player2;
}

function sSearchWomens()
{
	var player1 =$("#swplayer1").val();
	var player2 =$("#swplayer2").val();
	player1 = player1.replace(' ','_').replace(' ','_');
	player2 = player2.replace(' ','_').replace(' ','_');
	window.location.href = '/head-to-head/women/'+player1+"/"+player2;
}

$(function() {
	$( "#splayer1" ).autocomplete({
		source: "/json_mens.php?tour=men",
		minLength: 2
	});

	$( "#splayer2" ).autocomplete({
		source: "/json_mens.php?tour=men",
		minLength: 2
	});

	$( "#swplayer1" ).autocomplete({
		source: "/json_mens.php?tour=women",
		minLength: 2
	});

	$( "#swplayer2" ).autocomplete({
		source: "/json_mens.php?tour=women",
		minLength: 2
	});
});
</script>
<table id="searchplayer" width="100%" border="0" cellspacing="2" cellpadding="0">
  <tr>
    <td width="40%" align="center">Djokovic</td>
    <td width="20%" rowspan="2" align="center" valign="middle">vs</td>
    <td width="40%" align="center">Nadal</td>
  </tr>
  <tr>
    <td align="center"><a href="https://www.stevegtennis.com/head-to-head/men/Novak_Djokovic/Rafael_Nadal/"><img name="" src="/wp-content/themes/wt_metro/images/djokovic1.jpg" alt="Head to Head" /></a></td>
    <td align="center"><a href="https://www.stevegtennis.com/head-to-head/men/Novak_Djokovic/Rafael_Nadal/"><img name="" src="/wp-content/themes/wt_metro/images/nadal1.jpg" alt="h2h" /></a></td>
  </tr>
  <tr>
    <td align="center">29</td>
    <td align="center">wins</td>
    <td align="center">26</td>
  </tr>
  <tr>
    <td colspan="3">Search Other H2H's</td>
  </tr>
  <tr>
    <td colspan="3">Men's</td>
  </tr>
  <tr>
    <td>Player 1:</td>
    <td colspan="2"><input type="text" value="" name="splayer1" id="splayer1" /></td>
  </tr>
  <tr>
    <td>Player 2:</td>
    <td colspan="2"><input type="text" value="" name="splayer2" id="splayer2" /></td>
  </tr>
  <tr>
    <td colspan="3" align="right"><input type="button" onclick="sSearchMens()" name="search" id="search" value="search" /></td>
  </tr>
  <tr>
    <td colspan="3">Women's</td>
  </tr>
  <tr>
    <td>Player 1:</td>
    <td colspan="2"><input type="text" value="" name="swplayer1" id="swplayer1" /></td>
  </tr>
  <tr>
    <td>Player 2:</td>
    <td colspan="2"><input type="text" value="" name="swplayer2" id="swplayer2" /></td>
  </tr>
  <tr>
    <td colspan="3" align="right"><input type="button" onclick="sSearchWomens()" name="wsearch" id="wsearch" value="search" /></td>
  </tr>
</table></div>
		</aside><aside id="execphp-4" class="widget widget_execphp"><h3>Interesting Stats</h3>			<div class="execphpwidget"><p><a href="https://www.stevegtennis.com/head-to-head/men/Novak_Djokovic/Roger_Federer/"style="color: #cc0000"><strong>Federer vs Djokovic H2H</a></p></strong>

<p><a href="https://www.stevegtennis.com/head-to-head/men/Roger_Federer/Rafael_Nadal/"style="color: #cc0000"><strong>Federer vs Nadal H2H</a></p></strong>

<p><a href="https://www.stevegtennis.com/head-to-head/men/Dominic_Thiem/Alexander_Zverev/"style="color: #cc0000"><strong>Thiem vs Zverev H2H</a></p></strong>

<p><a href="https://www.stevegtennis.com/head-to-head/men/Stefanos_Tsitsipas/Dominic_Thiem/"style="color: #cc0000"><strong>Tsitsipas vs Thiem H2H</a></p></strong>

<p><a href="https://www.stevegtennis.com/head-to-head/men/Daniil_Medvedev/Novak_Djokovic/"style="color: #cc0000"><strong>Djokovic vs Medvedev H2H</a></p></strong>

<p><a href="https://www.stevegtennis.com/head-to-head/men/Rafael_Nadal/Dominic_Thiem/"style="color: #cc0000"><strong>Nadal vs Thiem H2H</a></p></strong>

<p><a href="https://www.stevegtennis.com/head-to-head/men/Roger_Federer/Alexander_Zverev/"style="color: #cc0000"><strong>Federer vs Zverev H2H</a></p></strong>

<p><a href="https://www.stevegtennis.com/head-to-head/women/Serena_Williams/Naomi_Osaka/"style="color: #cc0000"><strong>Serena Williams vs Osaka H2H</a></p></strong>

<p><a href="https://www.stevegtennis.com/head-to-head/women/Simona_Halep/Serena_Williams/"style="color: #cc0000"><strong>Serena Williams vs Halep H2H</a></p></strong>

<p><a href="https://www.stevegtennis.com/head-to-head/women/Ashleigh_Barty/Simona_Halep/"style="color: #cc0000"><strong>Halep vs Barty H2H</a></p></strong>

<p><a href="https://www.stevegtennis.com/head-to-head/women/Karolina_Pliskova/Ashleigh_Barty/"style="color: #cc0000"><strong>Karolina Pliskova vs Barty H2H</a></p></strong></div>
		</aside>		
</div><!-- /sidebar -->
		
 
<div id="right-sidebar" class="sidebar">
		
		<aside id="text-24" class="widget widget_text">			<div class="textwidget"><script type='text/javascript'><!--//<![CDATA[
var m3_u = (location.protocol=='https:'?'https://io.baselinenetwork.com/www/delivery/ajs.php':'http://io.baselinenetwork.com/www/delivery/ajs.php');
var m3_r = Math.floor(Math.random()*99999999999);
if (!document.MAX_used) document.MAX_used = ',';
document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
document.write ("?zoneid=78");
document.write ('&cb=' + m3_r);
if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
document.write ("&loc=" + escape(window.location));
if (document.referrer) document.write ("&referer=" + escape(document.referrer));
if (document.context) document.write ("&context=" + escape(document.context));
if (document.mmm_fo) document.write ("&mmm_fo=1");
document.write ("'><\/scr"+"ipt>");
//]]>--></script><script type="text/javascript">_qoptions={ qacct:"p-a0PKUrlg-sAtU" };</script><script type="text/javascript" src="//secure.quantserve.com/quant.js"></script></div>
		</aside><aside id="text-47" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Tennis Shop Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-8996120982707709"
     data-ad-slot="5621248588"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="text-45" class="widget widget_text"><h3>Amazing Products</h3>			<div class="textwidget"><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=ee1cfec5-3282-4621-9fe9-bd65025aff40&storeId=stevegtennisc-20"></script></div>
		</aside>		<aside id="mab-widget-2" class="widget mab-widget">		
				
		<div class="mab-inside-wrap">
					
			<div id="mab-534841" class="magic-action-box mab-type-optin mab-id-53484 mabstyle-dark use-mab-button-default mab-fields-layout-stacked" data-mabid="53484" data-trackid="53484" data-type="optin" data-track="1"  >
	<div class="mab-pad mab-wrap  mab-aside-type-none">
				<div class="mab-content">
						<div class="mab-heading">Love Tennis?</div>
												<div class="mab-main-copy"><p>Join the Stevegtennis.com tennis club for free. Get weekly tennis news &amp; analysis...</p>
</div>
						<div class="mab-main-action-wrap ">
				<form method="POST" action="http://stevegtennis.us7.list-manage2.com/subscribe/post?u=e4fb8e3dec10ae8eb1321e15a&id=5a4c91aa25">
			<div class="mab-field mab-field-email">
				<label for="mab-email">Email</label>
				<input type="email" id="mab-email" placeholder="Enter your email" name="EMAIL" />
	</div>
	<div class="mab-field mab-field-submit">
				<input class="mab-submit" type="submit" value="SUBSCRIBE NOW" />
			</div>

	
		<div class="clear"></div>
</form>
			</div>
					</div>
		<div class="clear" style="clear:both;"></div>	</div>

	</div>			
				</div>
		
		</aside>		
	<aside id="text-35" class="widget widget_text"><h3>Get In Touch&#8230;.</h3>			<div class="textwidget"><center>
<a href="https://www.stevegtennis.com/contact-us/"><img src="https://www.stevegtennis.com/images/contactside.jpg" alt="Email US" height="45" width="268"></a>
</center></div>
		</aside><aside id="text-42" class="widget widget_text"><h3>Other Links</h3>			<div class="textwidget"><li><a href="https://matchstat.com/tennis/betting-tips" target="_blank" rel="noopener noreferrer">Tennis Tips & Predictions</a></li>
<li><a href="https://matchstat.com/tennis/all-upcoming-matches" target="_blank" rel="noopener noreferrer">Today's / Upcoming Tennis Matches</a></li>
<li><a href="https://matchstat.com/tennis/head-to-head" target="_blank" rel="noopener noreferrer">Tennis Head to Head Stats</a></li>
<li><a href="https://www.stevegtennis.com/best-tennis-racquets-2017-reviews">Tennis Racquets Reviews 2017</a></li></div>
		</aside>		
</div><!-- /sidebar -->
			</div><!-- /main -->

	<footer id="footer" role="contentinfo">
		
	<script src="https://www.livexscores.com/free.js"></script>
	
		<div class="footer-widgets">
			
							
				
				<div class="widget widget_categories">
					<h3>Recommended Sites</h3>
					
					<ul>
					<li><a href="https://www.stevegtennis.com/shop/" target="_blank"  >Tennis Gear Reviews</a></li>
					<li><a href="https://www.youtube.com/user/TheSteveGTennis" target="_blank"  rel="nofollow">Stevegtennis YouTube</a></li>
					<li><a href="https://www.stevegtennis.com/toursite.htm#Federations" target="_blank"  >Federation/National Sites</a></li>
				<li><a href="https://www.tennisphotographer.com" target="_blank"  >Tennis Photographer</a></li>
				<li><a href="https://www.lalegionargentina.com.ar/" target="_blank"  >Tennis Portal Argentina</a></li>
				<li><a href="https://www.sportgamesarena.com/tennis-games/" target="_blank"  >Tennis Games</a></li>
				<li><a href="https://www.optimumtennis.net/" target="_blank"  >Optimum Tennis</a></li>				
<li><a href="https://www.stevegtennis.com/other-great-tennis-sites/" target="_blank"  >Other Tennis Sites</a></li>
<li><a href="https://www.stevegtennis.com/prize-money-tennis-tournaments/" target="_blank"  >Prize Money Events</a></li>
<li><a href="https://plus.google.com/100489366609636973321/posts" target="_blank"  >SG Google +</a></li>				
<li><a href="https://www.stevegtennis.com/feed/" target="_blank"  >Tennis News Feed</a></li>					
					</ul>
					
					
				</div>
				
				<div class="widget widget_categories">
					<h3>Quick Links</h3>
					<ul>
					<li><a href="https://www.stevegtennis.com/contact-us/" target="_blank"  >Contact Us</a></li>
					<li><a href="https://www.stevegtennis.com/about-us/" target="_blank"  >About Us</li>
						<li><a href="https://www.stevegtennis.com/2013-atp-tennis-stats/" target="_blank"  >ATP Tennis Stats</a></li>					
					<li><a href="https://www.stevegtennis.com/atp-prize-money-leaders/" target="_blank"  >ATP Prize Money Leaders</a></li>							
					<li><a href="https://www.stevegtennis.com/toursite.htm" target="_blank"  >Complete Link List</a></li>
										<li><a href="https://www.stevegtennis.com/junior-tennis-rankings/" target="_blank">Junior Rankings (Boys)</a></li>
					<li><a href="https://www.stevegtennis.com/itf-junior-tennis-rankings-girls/" target="_blank"  >Junior Rankings (Girls)</a></li>
					
					<li><a href="https://www.stevegtennis.com/forum/" target="_blank"  >Old Forum Archive</a></li>
					
				<li><a href="https://www.stevegtennis.com/professional-tennis-coaches/" target="_blank">Pro Tennis Jobs</a></li>
                
			    <li><a href="https://www.stevegtennis.com/sitemap_men_players.xml" target="_blank"  >ATP Players Sitemap</a></li>
				<li><a href="https://www.stevegtennis.com/sitemap_women_players.xml" target="_blank"  >WTA Players Sitemap</a></li>
				<li><a href="https://www.stevegtennis.com/sitemap_events_to_2013.xml" target="_blank"  >Events Sitemap</a></li>
				</ul>
					
			</div>
			
			<div class="widget widget_categories">
					<h3>Tennis News Search</h3>
				<ul>
					<li><a href="https://www.stevegtennis.com/latest-news/Novak-Djokovic-News" target="_blank">Djokovic News</a></li>
					<li><a href="https://www.stevegtennis.com/latest-news/Roger-Federer-News" target="_blank">Federer News</a></li>
					<li><a href="https://www.stevegtennis.com/latest-news/Rafael-Nadal-News" target="_blank">Nadal News</a></li>
					<li><a href="https://www.stevegtennis.com/latest-news/Andy-Murray-News" target="_blank">Andy Murray News</a></li>
					<li><a href="https://www.stevegtennis.com/latest-news/Tsonga-News" target="_blank">Tsonga News</a></li>
					<li><a href="https://www.stevegtennis.com/latest-news/Tomas-Berdych-News" target="_blank">Berdych News</a></li>
					<li><a href="https://www.stevegtennis.com/latest-news/Del-Potro-News" target="_blank">Del Potro News</a></li>
					<li><a href="https://www.stevegtennis.com/latest-news/John-Isner-News" target="_blank">John Isner News</a></li>
					<li><a href="https://www.stevegtennis.com/latest-news/David-Ferrer-News" target="_blank">David Ferrer</a></li>
					<li><a href="https://www.stevegtennis.com/latest-news/Milos-Raonic-News" target="_blank">Milos Raonic News</a></li>
				<li><a href="https://www.stevegtennis.com/latest-news/Stanislas-Wawrinka-News" target="_blank">Stanislas Wawrinka News</a></li>
				
				<li><a href="https://www.stevegtennis.com/latest-news/Serena-Williams-News" target="_blank">Serena Williams News</a></li>
				<li><a href="https://www.stevegtennis.com/latest-news/Victoria-Azarenka-News" target="_blank">Victoria Azarenka News</a></li>
				<li><a href="https://www.stevegtennis.com/latest-news/Na-Li-News" target="_blank">Na Li News</a></li>
				<li><a href="https://www.stevegtennis.com/latest-news/Radwanska-News" target="_blank">Radwanska News</a></li>
				<li><a href="https://www.stevegtennis.com/latest-news/Petra-Kvitova-News" target="_blank">Petra Kvitova News</a></li>
				<li><a href="https://www.stevegtennis.com/latest-news/Caroline-Wozniacki-News" target="_blank">Caroline Wozniacki News</a></li>
				<li><a href="https://www.stevegtennis.com/latest-news/Ana-Ivanovic-News" target="_blank">Ana Ivanovic News</a></li>
				
				</ul>
					
			</div>
				
				<div class="widget widget_categories">
					<h3>Tennis Main Events</h3>
				<ul>
					<li><a href="https://www.australianopen.com/en_AU/index.html" target="_blank" rel="nofollow">Australian Open</a></li>
					<li><a href="https://www.rolandgarros.com/en_FR/index.html" target="_blank" rel="nofollow">French Open</a></li>
					<li><a href="https://www.wimbledon.org/en_GB/index.html" target="_blank"  rel="nofollow">Wimbledon</a></li>
					<li><a href="https://www.usopen.org/" target="_blank" rel="nofollow">US Open</a></li>
					<li><a href="https://www.bnpparibasopen.com/" target="_blank"  rel="nofollow">Indian Wells</a></li>
					<li><a href="https://www.sonyericssonopen.com/" target="_blank"  rel="nofollow">Miami</a></li>
					<li><a href="https://www.internazionalibnlditalia.it/1/default.asp" target="_blank"  rel="nofollow">Rome</a></li>
					<li><a href="https://www.madrid-open.com/" target="_blank"  rel="nofollow">Madrid</a></li>
					<li><a href="https://www.rogerscup.com/men/english/home.php" target="_blank"  rel="nofollow">Toronto/Montreal</a></li>
					<li><a href="https://www.cincytennis.com/" target="_blank"  rel="nofollow">Cincinnati</a></li>
					<li><a href="https://www.shanghairolexmasters.com/English/index.shtml" target="_blank"  rel="nofollow">Shanghai</a></li>
					<li><a href="https://www.fft.fr/en/bnp-paribas-masters-en-1" target="_blank"  rel="nofollow">Paris</a></li>
					<li><a href="https://www.barclaysatpworldtourfinals.com/" target="_blank"  rel="nofollow">London Finals</a></li>
				</ul>
					
			</div>
				
				
		
		</div><!-- /footer widgets -->
		
		<div class="footer-info">
			 
				<div class="footer-left">
					©2020 STEVEGTENNIS.COM - All 3rd party trademarks are hereby acknowledged.			
				</div>
						
						
        </div> <!--/foote-info -->
		
	</footer><!-- /footer -->
    <div id="newsletter-popup" class="hide mabstyle-dark magic-action-box">
        <div class="close">
            x
        </div>
        For awesome tennis stats on upcoming tennis matches, enter your email:
    </div>

</div><!-- /container -->
<!--
<div class="floating-ad">
        <span class="floating-ad-close">×</span>
</div>
-->

<!-- <link type="text/css" rel="stylesheet" href="https://www.stevegtennis.com/shop/feedget/css/feedget.css" /> -->

    <!-- css for jquery ui theme -->
    <link href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.9.0/themes/black-tie/jquery-ui.css" rel="stylesheet" type="text/css">




    <!-- js for feedget -->
    <!-- <script src="https://www.stevegtennis.com/shop/feedget/js/feedget-1.1.1.js"></script> -->
 
 <script>
  jQuery(function() {
      jQuery('.floating-ad-close').click(function() {
          jQuery('.floating-ad').hide();
      });
  });
//   jQuery(function() {
//    jQuery('.allrackets').feedget(
//     {
//      feed: 'https://www.stevegtennis.com/shop/rss/catalog/category/cid/56/store_id/1/',
//                     direction: 'vertical',
//                     entries: 5,
//                     images: true,
//                     buttons: false,
//                     facebook: true,
//                     reverse: false,
//                     loadingImg: '/wp-content/themes/wt_metro/images/lb-loading.gif'
//     });
//   });
 </script>


<script src="//cdn.jsdelivr.net/jquery.cookie/1.4.0/jquery.cookie.min.js"></script>


<script>


var ua = navigator.userAgent.toLowerCase();
var isAndroid = ua.indexOf("android") > -1;
var isiPhone = ua.indexOf("iphone") > -1;
var isiPad = ua.indexOf("ipad") > -1;
var isiPod = ua.indexOf("ipod") > -1;
if (isAndroid) {
    jQuery(function(){
        if(! jQuery.cookie('show')){	
            if(confirm("Please Download Our FREE Tennis Scores, Stats, News & Draw Game Android App")) {
                jQuery.cookie('show', '1', {expires: (10 * 365)});
                window.location.href= "market://details?id=com.stevegtennis.stevegtennis";
            } else {
                jQuery.cookie('show', '1', {expires: (10 * 365)});
            }
        }
        jQuery('#text-31 a').eq(2).attr('href','market://details?id=com.stevegtennis.stevegtennis');
        jQuery('.phonedt').attr('href','market://details?id=com.stevegtennis.stevegtennis');
    });
} else if (isiPhone || isiPad || isiPod) {
    jQuery(function(){
        if(! jQuery.cookie('showi')){	
            if(confirm("Please Download Our FREE Tennis Scores, Stats, News & Draw Game iPhone App")) {
                jQuery.cookie('showi', '1', {expires: (365 * 10)});
                window.location.href= "httpss://itunes.apple.com/gb/app/steveg-tennis/id731593452?mt=8";
            } else {
                jQuery.cookie('showi', '1', {expires: (10 * 365)});
            }
        }
        jQuery('#text-31 a').eq(2).attr('href','https://itunes.apple.com/gb/app/steveg-tennis/id731593452?mt=8');
        jQuery('.phonedt').attr('href','href','https://itunes.apple.com/gb/app/steveg-tennis/id731593452?mt=8');
    });
} else {
  jQuery('.floating-ad').hide();
}
</script>

<script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script><script type="text/javascript">var pageTracker = _gat._getTracker("UA-29467085-1");pageTracker._trackPageview();</script><script type='text/javascript'>
/*<![CDATA[*/
(function(a,b,c){var d=a.getElementsByTagName(b)[0];if(!a.getElementById(c)){a=a.createElement(b);a.id=c;a.src="//platform.twitter.com/widgets.js";d.parentNode.insertBefore(a,d)}})(document,"script","twitter-wjs");
(function(){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src="//assets.pinterest.com/js/pinit.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();
(function(){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src="https://apis.google.com/js/plusone.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();
/*]]>*/
</script>
<script type='text/javascript'>
/*<![CDATA[*/
var w2b_offset = 0;
jQuery(document).ready(function (b) {
	var a = b("#w2bSocialFloat");
	a.wrap('<div id="w2bSocialPlaceholder"></div>').closest("#w2bSocialPlaceholder").height(a.outerHeight());
	a.width(a.outerWidth());
	e = a.offset().top - w2b_offset;
	b(window).scroll(function() {
		d = b(this).scrollTop();
		d >= e ? a.addClass("w2bFloatSocial") : a.removeClass("w2bFloatSocial");
		f = b(".hentry");
		if(f.length != 0) {
			c = f.outerHeight() + f.offset().top;
			d >= c ? a.stop().animate({
				top: "-150px"
			}) : a.stop().animate({
				top: w2b_offset + "px"
			});
		} else d >= e ? a.css("top", w2b_offset + "px") : a.css("top", "0");
	});
});
/*]]>*/
</script><link rel='stylesheet' id='mab-actionbox-style-53484-css'  href='https://www.stevegtennis.com/wp-content/uploads/magic-action-box/actionbox-53484.css?ver=1434742325' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.stevegtennis.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stevegtennis.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MabAjax = {"ajaxurl":"https:\/\/www.stevegtennis.com\/wp-admin\/admin-ajax.php","action":"mab-process-optin","wpspinner":"https:\/\/www.stevegtennis.com\/wp-admin\/images\/wpspin_light.gif","wpspinner2x":"https:\/\/www.stevegtennis.com\/wp-admin\/images\/wpspin_light-2x.gif","spinner":"https:\/\/www.stevegtennis.com\/wp-admin\/images\/spinner.gif","spinner2x":"https:\/\/www.stevegtennis.com\/wp-admin\/images\/spinner-2x.gif","baseStylesUrl":"https:\/\/www.stevegtennis.com\/wp-content\/plugins\/magic-action-box-pro\/styles\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stevegtennis.com/wp-content/plugins/magic-action-box-pro/assets/js/ajax-form.js?ver=2.17.1'></script>
<script type='text/javascript' src='https://www.stevegtennis.com/wp-content/plugins/magic-action-box-pro/assets/js/responsive-videos.js?ver=2.17.1'></script>
<script type='text/javascript' src='https://www.stevegtennis.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<!--mabv2.17.1--><div id="upprev_box"><h6>Read previous post:</h6><div class="upprev_excerpt upprev_thumbnail"><a href="https://www.stevegtennis.com/2022/03/naomi-osaka-vs-belinda-bencic-miami-open-2022-preview/" title="Naomi Osaka vs Belinda Bencic Miami Open 2022 Preview" class="upprev_thumbnail" rel="Daniil Medvedev vs Hubert Hurkacz Miami Open 2022 QF Preview"><img width="48" height="32" src="https://www.stevegtennis.com/wp-content/uploads/Belinda-Bencic4.jpg" class="iworks_upprev_thumb wp-post-image" alt="" title="Naomi Osaka vs Belinda Bencic Miami Open 2022 Preview" srcset="https://www.stevegtennis.com/wp-content/uploads/Belinda-Bencic4.jpg 640w, https://www.stevegtennis.com/wp-content/uploads/Belinda-Bencic4-215x150.jpg 215w, https://www.stevegtennis.com/wp-content/uploads/Belinda-Bencic4-300x199.jpg 300w, https://www.stevegtennis.com/wp-content/uploads/Belinda-Bencic4-600x399.jpg 600w" sizes="(max-width: 48px) 100vw, 48px" /></a><h5><a href="https://www.stevegtennis.com/2022/03/naomi-osaka-vs-belinda-bencic-miami-open-2022-preview/" rel="Daniil Medvedev vs Hubert Hurkacz Miami Open 2022 QF Preview">Naomi Osaka vs Belinda Bencic Miami Open 2022 Preview</a></h5><p>Naomi Osaka's return to form will have plenty of followers on the women's tour excited. Her struggles mental and physical...</p></div><a id="upprev_close" href="#" rel="close">Close</a></div></body>
</html>
