<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Novak Djokovic Captures Wimbledon Trophy With Victory Over Kevin Anderson | STEVE G TENNIS</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://www.stevegtennis.com/wp-content/themes/wt_metro/style.css" />
<link rel="pingback" href="http://www.stevegtennis.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://www.stevegtennis.com/wp-content/themes/wt_metro/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script type="text/javascript">
	var themeDir = "http://www.stevegtennis.com/wp-content/themes/wt_metro";
</script>

<!-- All in One SEO Pack 2.2.7 by Michael Torbert of Semper Fi Web Design[356,453] -->
<meta name="description" itemprop="description" content="Novak Djokovic beat Kevin Anderson in the Wimbledon final, winning in straight sets" />

<meta name="keywords" itemprop="keywords" content="atp tour,latest tennis news,novak djokovic,tennis news 2015" />

<link rel="canonical" href="http://www.stevegtennis.com/2018/07/novak-djokovic-captures-wimbledon-trophy-with-victory-over-kevin-anderson/" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="STEVE G TENNIS &raquo; Feed" href="http://www.stevegtennis.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="STEVE G TENNIS &raquo; Comments Feed" href="http://www.stevegtennis.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="STEVE G TENNIS &raquo; Novak Djokovic Captures Wimbledon Trophy With Victory Over Kevin Anderson Comments Feed" href="http://www.stevegtennis.com/2018/07/novak-djokovic-captures-wimbledon-trophy-with-victory-over-kevin-anderson/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.stevegtennis.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.2"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='http://www.stevegtennis.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.6.15' type='text/css' media='all' />
<link rel='stylesheet' id='author-page-views-css'  href='http://www.stevegtennis.com?viewing-page=98926&#038;ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='se-link-styles-css'  href='http://www.stevegtennis.com/wp-content/plugins/search-everything/static/css/se-styles.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.stevegtennis.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.69' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.stevegtennis.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='upprev-css-css'  href='http://www.stevegtennis.com/wp-content/plugins/upprev/styles/upprev.css?ver=3.3.28' type='text/css' media='all' />
<link rel='stylesheet' id='mab-base-style-css'  href='http://www.stevegtennis.com/wp-content/plugins/magic-action-box-pro/assets/css/magic-action-box-styles.css?ver=2.16.9' type='text/css' media='all' />
<link rel='stylesheet' id='mab-preconfigured-style-dark-css'  href='http://www.stevegtennis.com/wp-content/plugins/magic-action-box-pro/styles/dark/style.css?ver=2.16.9' type='text/css' media='all' />
<link rel='stylesheet' id='mab-actionbox-style-53482-css'  href='http://www.stevegtennis.com/wp-content/uploads/magic-action-box/actionbox-53482.css?ver=1434742325' type='text/css' media='all' />
<link rel='stylesheet' id='mab-custom-buttons-css-css'  href='http://www.stevegtennis.com/wp-content/uploads/magic-action-box/custom-buttons.css?ver=1434742325' type='text/css' media='all' />
<script type="text/javascript">
var iworks_upprev = { animation: 'flyout', position: 'right', offset_percent: 75, offset_element: '#comments', css_width: 360, css_side: 5, compare: 'simple', url_new_window: 0, ga_track_views: 1, ga_track_clicks: 1, ga_opt_noninteraction: 1, title: 'Novak Djokovic Captures Wimbledon Trophy With Victory Over Kevin Anderson' };
</script>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch_vars = {"nonce":"7282ea19b9"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.stevegtennis.com/wp-content/plugins/google-captcha/js/script.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://www.stevegtennis.com/wp-content/themes/wt_metro/js/hoverIntent.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://www.stevegtennis.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.stevegtennis.com/wp-content/themes/wt_metro/js/superfish.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://www.stevegtennis.com/wp-content/themes/wt_metro/js/flexslider-min.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://www.stevegtennis.com/wp-content/themes/wt_metro/js/lightbox.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://www.stevegtennis.com/wp-content/themes/wt_metro/js/jflickrfeed.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://www.stevegtennis.com/wp-content/themes/wt_metro/js/jquery.mobilemenu.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://www.stevegtennis.com/wp-content/themes/wt_metro/js/jcarousellite_1.0.1.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://www.stevegtennis.com/wp-content/themes/wt_metro/js/jquery.easing.1.3.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://www.stevegtennis.com/wp-content/themes/wt_metro/js/jquery.mousewheel.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://www.stevegtennis.com/wp-content/themes/wt_metro/js/MetroJs.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://www.stevegtennis.com/wp-content/themes/wt_metro/js/custom.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://www.stevegtennis.com/wp-content/plugins/magic-action-box-pro/assets/js/actionbox-helper.js?ver=2.16.9'></script>
<script type='text/javascript' src='http://www.stevegtennis.com/wp-content/plugins/upprev/scripts/upprev.js?ver=3.3.28'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.stevegtennis.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.stevegtennis.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Angelique Kerber Wins Wimbledon After Beating Serena Williams' href='http://www.stevegtennis.com/2018/07/angelique-kerber-wins-wimbledon-after-beating-serena-williams/' />
<meta name="generator" content="WordPress 4.2.2" />
<link rel='shortlink' href='http://www.stevegtennis.com/?p=98926' />
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-29467085-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">
	window._se_plugin_version = '8.1.3';
</script>
<script type="text/javascript">
var iworks_upprev = { animation: 'flyout', position: 'right', offset_percent: 75, offset_element: '#comments', css_width: 360, css_side: 5, compare: 'simple', url_new_window: 0, ga_track_views: 1, ga_track_clicks: 1, ga_opt_noninteraction: 1, title: 'Novak Djokovic Captures Wimbledon Trophy With Victory Over Kevin Anderson' };
</script>

<!-- Custom CSS Styles -->
<style type="text/css"> 
 
</style>
<!-- /Custom CSS Styles -->

<style type='text/css'>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</style><style type="text/css">
#upprev_box{bottom:5px;width:360px;right:5px;display:block;right:-415px;display:block;}
 </style>
<link href="http://www.stevegtennis.com/wp-content/themes/wt_metro/css/ui-lightness/jquery-ui-1.10.3.1.custom.css" rel="stylesheet">
<script src="http://www.stevegtennis.com/wp-content/themes/wt_metro/js/jquery-ui-1.10.3.custom.min1.js"></script>
<!-- /all in one seo pack -->
<style type='text/css'>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</style>
</head>
<body class="single single-post postid-98926 single-format-standard">

<div id="container" class="hfeed">	
		<header id="header" role="banner">			
		<div class="wrap">						
			<div class="logo">
							<h1>
					<a href="http://www.stevegtennis.com" title="STEVE G TENNIS">
                                            						<img src="http://www.stevegtennis.com/wp-content/themes/wt_metro/images/logo.jpg" alt="STEVE G TENNIS" />
					</a>
				</h1>	
				
			</div>	<!-- /logo -->	
		
		<div class="search">
				<script type="text/javascript"><!--
			google_ad_client = "ca-pub-8996120982707709";
			/* main G wide banner */
			google_ad_slot = "3493539386";
			google_ad_width = 728;
			google_ad_height = 90;
			//-->
			</script>
			<script type="text/javascript"
			src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
			</script>
        </div>
			
			<div class="social">
				<ul>
											<li><a class="twitter" href="https://twitter.com/stevegtennis">Twitter</a></li>
										
											<li><a class="fb" href="https://www.facebook.com/thestevegtennis">Facebook</a></li>
					
				</ul>
			</div>
		
		
		</div> <!-- /wrap -->		
		
		<div id="main-menu">
			<ul id="menu-main-navigation-menu-new" class="menu"><li id="menu-item-94143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94143"><a href="http://www.stevegtennis.com/shop/">Tennis Shop</a></li>
<li id="menu-item-86269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86269"><a href="http://www.stevegtennis.com/watch-live-tennis-streaming/">Live Stream</a></li>
<li id="menu-item-13290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13290"><a href="http://www.stevegtennis.com/live-tennis-scores-results/">Live Scores</a></li>
<li id="menu-item-13288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13288"><a href="http://www.stevegtennis.com/men-atp-rankings/">Players &#038; Rankings</a>
<ul class="sub-menu">
	<li id="menu-item-68379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68379"><a href="http://www.stevegtennis.com/men-atp-rankings/">ATP Players</a></li>
	<li id="menu-item-68380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68380"><a href="http://www.stevegtennis.com/women-wta-rankings/">WTA Players</a></li>
</ul>
</li>
<li id="menu-item-11103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11103"><a href="http://www.stevegtennis.com/tennis-calendar/atp/2015/all/all/">Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-68381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68381"><a href="http://www.stevegtennis.com/tennis-calendar/atp/2015/all/all/">ATP Calendar 2015</a></li>
	<li id="menu-item-68382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68382"><a href="http://www.stevegtennis.com/tennis-calendar/wta/2015/all/all/">WTA Calendar 2015</a></li>
</ul>
</li>
<li id="menu-item-13289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13289"><a href="http://www.stevegtennis.com/category/latest-tennis-news/">News</a></li>
<li id="menu-item-67814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67814"><a href="http://www.stevegtennis.com/profile-bio/men/Rafael_Nadal/">Stats</a></li>
<li id="menu-item-53487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53487"><a href="http://www.stevegtennis.com/head-to-head/men/Roger_Federer/Rafael_Nadal/">H2H</a></li>
</ul>	
		</div>
            <ins class="adsbygoogle"
                 style="display:inline-block;width:728px;height:15px"
                 data-ad-client="ca-pub-8996120982707709"
                 data-ad-slot="1034332582"></ins>
		<div class="clearfix"></div>
			
	</header>

	<div id="main">

<section id="primary">
	<div id="content" role="main">
	
					<script type="text/javascript">
jQuery(document).ready(function()
{
    jQuery("div.adtop").append(jQuery("last").hasClass("flare-position-top").toString());
   
//    if (jQuery(".mydivclass")[0]){
////        ('div').hasClass('mydivclass')
//    }
//   // Do something here if an element with this class exists
//}
//  jQuery("ul.level0").next().hide();
//   jQuery("div.adtop").append(jQuery("last").hasClass("flare-position-top").toString());
//  jQuery(this).children("ul.level0").show("");
//   jQuery(".level2 a.active").parent().parent().parent().removeClass("level1");




});


</script>
<article id="post-98926" class="post-98926 post type-post status-publish format-standard has-post-thumbnail hentry category-atp-tour category-latest-tennis-news category-novak-djokovic category-tennis-news-wta-atp">
		<header class="entry-header">
		<h1 class="entry-title">Novak Djokovic Captures Wimbledon Trophy With Victory Over Kevin Anderson</h1>
		<div class="entry-meta">			
			<span class="date">July 20, 2018 </span>
			<span class="author">
                                                        <a href="#divauthor">Aaron Higgs</a>
                                                </span>
			<span class="category">
                            <a href="http://www.stevegtennis.com/category/atp-tour/">ATP Tour</a>, <a href="http://www.stevegtennis.com/category/novak-djokovic/">Novak Djokovic</a>, <a href="http://www.stevegtennis.com/category/tennis-news-wta-atp/">Tennis News 2015</a>                                                </span>
			                        <span class="comments">
                            <a href="#livefyre-comments">No comments</a>
                                                    </span>
				
		</div><!-- /entry-meta -->		
	</header><!-- /entry-header -->
	
	<div class="entry-content entry-content-post">
                         
                                     
						
				<div id="w2bSocialFloat" class="wp-socializer-buttons clearfix">

<div class="wpsr-btn">Share &amp; Comment</div>
<span class="wpsr-btn"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.stevegtennis.com/2018/07/novak-djokovic-captures-wimbledon-trophy-with-victory-over-kevin-anderson/" data-text="Novak Djokovic Captures Wimbledon Trophy With Victory Over Kevin Anderson">Tweet</a></span>
<span class="wpsr-btn">
                <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=430782333686595";
  fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script><div class="fb-like" data-href="" data-send="false" data-width="80" data-layout="button_count" data-show-faces="false"></div></span>
<span class="wpsr-btn"><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.stevegtennis.com%2F2018%2F07%2Fnovak-djokovic-captures-wimbledon-trophy-with-victory-over-kevin-anderson%2F&media=http%3A%2F%2Fwww.stevegtennis.com%2Fwp-content%2Fuploads%2FNovak-Djokovic44.jpg&description=Novak+Djokovic+is+a+slam+winner+once+more%2C+defeating+Kevin+Anderson+in+straight+sets+to+secure+his+thirteenth+title+and+fourth+Wimbledon.+Aside+from+a+late+surge+by+the+South+African%2C+he+was+always+comfortable+in+the%C2%A06-2+6-2+7-6+victory.+Anderson+is+now+0-6+in+sets+across+his+two+slam+finals+but+must+be+commended+for+two+strong+runs+that+saw+him+get+there.+The+pressure+was+all+on+Djokovic+going+into+the+match+with+him+looking+for+a+first+grand+slam+since+the+2016+French+Open.+Anderson+double+fa" class="pin-it-button" count-layout="horizontal"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title=""  alt="" /></a></span>
<span class="wpsr-btn"><div class="g-plusone" data-size="medium" data-href="http://www.stevegtennis.com/2018/07/novak-djokovic-captures-wimbledon-trophy-with-victory-over-kevin-anderson/"></div></span>
</div><br style="clear: both"/>
<p><a href="http://www.stevegtennis.com/wp-content/uploads/Novak-Djokovic44.jpg"><img class="alignnone size-full wp-image-94986" src="http://www.stevegtennis.com/wp-content/uploads/Novak-Djokovic44.jpg" alt="DJOKOVIC" width="640" height="426" /></a></p>
<p><strong>Novak Djokovic</strong> is a slam winner once more, defeating Kevin Anderson in straight sets to secure his thirteenth title and fourth Wimbledon. Aside from a late surge by the South African, he was always comfortable in the 6-2 6-2 7-6 victory. Anderson is now 0-6 in sets across his two slam finals but must be commended for two strong runs that saw him get there.</p>
<p>The pressure was all on Djokovic going into the match with him looking for a first grand slam since the 2016 French Open. Anderson double faulted on break point down in the opening game, setting the tone for the rest of the match. It was one of four breaks for Djokovic, who was perfect across the opening two sets on break points. Meanwhile, Anderson had 7 chances and would not convert any of them.</p><div class="wpInsert wpInsertInPostAd wpInsertMiddle" style="margin: 8px; padding: 4px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SG rect -->
<ins class="adsbygoogle"
     style="display:inline-block;width:250px;height:250px"
     data-ad-client="ca-pub-8996120982707709"
     data-ad-slot="8982950182"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>The majority of those came in the latter part of the third set with Djokovic serving to stay in it. He saved two set points at 4-5 and three more at 5-6. He delivered once more under pressure with a mix of strong serves and hard fought rallies to pull the set into a tiebreak. From there, it was all the Serbian. He went up 5-1 up with an unreturned serve and sealed the deal on his second match point with another. Afterwards, he had his now traditional bite of the Wimbledon grass in celebration.</p>
<p>Anderson will be in the top 5 for the first time in his career after this event and is relatively well placed to make a top 4 seeding charge going into the US Open series. Djokovic will be just 10th after his title but more importantly, he is inching closer to the level of play that saw him dominate the tour just a few years back. &#8220;I’m very grateful to everyone who has been supporting me. The last couple of years haven’t been easy, facing for the first time a severe injury.&#8221; an emotional Djokovic said. &#8220;I had many moments of doubt and didn’t know if I could come back. But there’s no better place in the world to make a comeback. I always dreamed of holding this trophy as a boy. This is a sacred place for tennis. It’s very special.”</p>

<div id="mab-534821" class="magic-action-box mab-type-optin mab-id-53482 mabstyle-dark use-mab-button-default mab-fields-layout-default" data-mabid="53482" data-trackid="53482" data-type="optin" data-track="1"  >
	<div class="mab-pad mab-wrap  mab-aside-type-none">
				<div class="mab-content">
						<div class="mab-heading">You Love Tennis Right...</div>
												<div class="mab-main-copy"><p>Join the Stevegtennis.com tennis club for free. Just enter your email below for...</p>
<ul>
<li>Tennis news updates once a week.</li>
<li>Special offers on tennis gear.</li>
<li>Unsubscribe at any time.</li>
<li>We will never share your email.</li>
</ul>
</div>
						<div class="mab-main-action-wrap ">
				<form method="POST" action="http://stevegtennis.us7.list-manage.com/subscribe/post?u=e4fb8e3dec10ae8eb1321e15a&id=5a4c91aa25">
			<div class="mab-field mab-field-email">
				<label for="mab-email">Email</label>
				<input type="email" id="mab-email" placeholder="Enter your email" name="EMAIL" />
	</div>
	<div class="mab-field mab-field-submit">
				<input class="mab-submit" type="submit" value="SUBSCRIBE NOW" />
			</div>

	
		<div class="clear"></div>
</form>
			</div>
					</div>
		<div class="clear" style="clear:both;"></div>	</div>

	</div><div class="wpInsert wpInsertInPostAd wpInsertBelow" style="margin: 5px; padding: 0px;"><center>
<a href="http://ow.ly/uirYK" target="_blank" rel="nofollow">
<img src="http://www.stevegtennis.com/images/live-tennis-art.jpg" border="0" title="" alt="" /></a>
</center>


<a href="http://ow.ly/uirYK" target="_blank" rel="nofollow">
Click here for free tennis live streaming of ATP & WTA matches.</a>
</div>           
		

		   			
			

           
		                                    
			</div><!-- /entry-content -->
	

	<footer class="entry-footer">
		
		<div class="entry-tags">
			 
		</div>
		
	</footer><!-- /entry-footer -->
	
</article><!-- /post-98926 -->

					<div class="entry-author" id="divauthor">
				<h3 class="title">About Aaron Higgs</h3>
				<div class="author-avatar">
					<img alt='' src='http://1.gravatar.com/avatar/4f76001f41725d03608563c13b6d02bd?s=68&#038;d=wavatar&#038;r=g' srcset='http://1.gravatar.com/avatar/4f76001f41725d03608563c13b6d02bd?s=136&amp;d=wavatar&amp;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				</div><!-- /author-avatar -->				
				<div class="author-description">					
					Experienced tennis writer with a focus on event previews and results.<!--					<div id="author-link">
						<a href="http://www.stevegtennis.com/author/aaronhiggs/" rel="author">
													</a>
					</div> /author-link	-->
				</div><!-- /author-description -->
			</div><!-- /author-info -->
		
				
				
<!--		<div class="entry-social">
			<span class="fb">
				<div id="fb-root"></div>
				<script>
					(function(d, s, id) {
						var js, fjs = d.getElementsByTagName(s)[0];
						if (d.getElementById(id)) return;
						js = d.createElement(s); js.id = id;
						js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
						fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));
				</script>
				<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>
			</span>
			
			<span class="twitter">			
				<script src="http://platform.twitter.com/widgets.js" type="text/javascript"></script>
				<a href="http://twitter.com/share" class="twitter-share-button"
					data-url="http://www.stevegtennis.com/2018/07/novak-djokovic-captures-wimbledon-trophy-with-victory-over-kevin-anderson/"
					data-text="Novak Djokovic Captures Wimbledon Trophy With Victory Over Kevin Anderson"
					data-count="horizontal">Tweet
				</a>
			</span>
			
			<span class="gplus">	
				<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
				<div class="g-plusone" data-size="medium"></div>
			</span>
			
			<span class="pinterest">
				<a href="http://pinterest.com/pin/create/button/?url=http://www.stevegtennis.com/2018/07/novak-djokovic-captures-wimbledon-trophy-with-victory-over-kevin-anderson/&media=http://www.stevegtennis.com/wp-content/uploads/Novak-Djokovic44-215x150.jpg&description=Novak Djokovic Captures Wimbledon Trophy With Victory Over Kevin Anderson" class="pin-it-button" count-layout="horizontal">Pin It</a><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script>
			</span>
			
			<span class="linkedin">	
				<script src="//platform.linkedin.com/in.js" type="text/javascript"></script>
				<script type="IN/Share" data-counter="right"></script>
			</span>	
	  
		</div> /entry-social -->
		
					
		
		<div id="comments">
	
	
	
							<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/07/novak-djokovic-captures-wimbledon-trophy-with-victory-over-kevin-anderson/#respond" style="display:none;">Cancel reply</a></small></h3>
									<p class="must-log-in">You must be <a href="http://www.stevegtennis.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.stevegtennis.com%2F2018%2F07%2Fnovak-djokovic-captures-wimbledon-trophy-with-victory-over-kevin-anderson%2F">logged in</a> to post a comment.</p>												</div><!-- #respond -->
			
</div><!-- /comments -->
		<div class="related-posts"><h3>Related Posts</h3><ul>			<li>
				<a href="http://www.stevegtennis.com/2018/07/angelique-kerber-wins-wimbledon-after-beating-serena-williams/"><img width="75" height="75" src="http://www.stevegtennis.com/wp-content/uploads/Angelique-Kerber7-75x75.jpg" class="attachment-wt-medium-thumb wp-post-image" alt="Angelique Kerber" title="Angelique Kerber Wins Wimbledon After Beating Serena Williams" /></a>
				<h4><a href="http://www.stevegtennis.com/2018/07/angelique-kerber-wins-wimbledon-after-beating-serena-williams/">
						Angelique Kerber Wins Wimbledon After Be...	
				</a>
				</h4>
				<div class="date">July 20, 2018</div>				
			</li>
					<li>
				<a href="http://www.stevegtennis.com/2018/07/novak-djokovic-vs-kevin-anderson-wimbledon-2018-final-preview/"><img width="75" height="75" src="http://www.stevegtennis.com/wp-content/uploads/Novak-Djokovic-vs-Dimitrov-75x75.jpg" class="attachment-wt-medium-thumb wp-post-image" alt="Novak Djokovic" title="Novak Djokovic vs Kevin Anderson Wimbledon 2018 Final Preview" /></a>
				<h4><a href="http://www.stevegtennis.com/2018/07/novak-djokovic-vs-kevin-anderson-wimbledon-2018-final-preview/">
						Novak Djokovic vs Kevin Anderson Wimbled...	
				</a>
				</h4>
				<div class="date">July 15, 2018</div>				
			</li>
					<li>
				<a href="http://www.stevegtennis.com/2018/07/serena-williams-vs-angelique-kerber-wimbledon-2018-final-preview/"><img width="75" height="75" src="http://www.stevegtennis.com/wp-content/uploads/Serena-Williams-Wimbledon3-75x75.jpg" class="attachment-wt-medium-thumb wp-post-image" alt="Serena Williams Wimbledon" title="Serena Williams vs Angelique Kerber Wimbledon 2018 Final Preview" /></a>
				<h4><a href="http://www.stevegtennis.com/2018/07/serena-williams-vs-angelique-kerber-wimbledon-2018-final-preview/">
						Serena Williams vs Angelique Kerber Wimb...	
				</a>
				</h4>
				<div class="date">July 14, 2018</div>				
			</li>
		</ul></div>			
				
	</div><!-- /content -->
</section><!-- /primary -->

 
<div id="left-sidebar" class="sidebar">
		<aside id="text-27" class="widget widget_text"><h3>Head To Head Search</h3>			<div class="textwidget"><style>
#searchplayer {border: 0px solid #ddd;}
#searchplayer td {border: 0px solid #ddd;}
</style>
<script type="text/javascript">
function sSearchMens()
{
	var player1 =$("#splayer1").val();
	player1 = player1.replace(' ','_').replace(' ','_');
	var player2 =$("#splayer2").val();
	player2 = player2.replace(' ','_').replace(' ','_');
	window.location.href = '/head-to-head/men/'+player1+"/"+player2;
}

function sSearchWomens()
{
	var player1 =$("#swplayer1").val();
	var player2 =$("#swplayer2").val();
	player1 = player1.replace(' ','_').replace(' ','_');
	player2 = player2.replace(' ','_').replace(' ','_');
	window.location.href = '/head-to-head/women/'+player1+"/"+player2;
}

$(function() {
	$( "#splayer1" ).autocomplete({
		source: "/json_mens.php?tour=men",
		minLength: 2
	});

	$( "#splayer2" ).autocomplete({
		source: "/json_mens.php?tour=men",
		minLength: 2
	});

	$( "#swplayer1" ).autocomplete({
		source: "/json_mens.php?tour=women",
		minLength: 2
	});

	$( "#swplayer2" ).autocomplete({
		source: "/json_mens.php?tour=women",
		minLength: 2
	});
});
</script>
<table id="searchplayer" width="100%" border="0" cellspacing="2" cellpadding="0">
  <tr>
    <td width="40%" align="center">Djokovic</td>
    <td width="20%" rowspan="2" align="center" valign="middle">vs</td>
    <td width="40%" align="center">Nadal</td>
  </tr>
  <tr>
    <td align="center"><a href="http://www.stevegtennis.com/head-to-head/men/Novak_Djokovic/Rafael_Nadal/"><img name="" src="/wp-content/themes/wt_metro/images/djokovic1.jpg" alt="Head to Head" /></a></td>
    <td align="center"><a href="http://www.stevegtennis.com/head-to-head/men/Novak_Djokovic/Rafael_Nadal/"><img name="" src="/wp-content/themes/wt_metro/images/nadal1.jpg" alt="h2h" /></a></td>
  </tr>
  <tr>
    <td align="center">26</td>
    <td align="center">wins</td>
    <td align="center">23</td>
  </tr>
  <tr>
    <td colspan="3">Search Other H2H's</td>
  </tr>
  <tr>
    <td colspan="3">Men's</td>
  </tr>
  <tr>
    <td>Player 1:</td>
    <td colspan="2"><input type="text" value="" name="splayer1" id="splayer1" /></td>
  </tr>
  <tr>
    <td>Player 2:</td>
    <td colspan="2"><input type="text" value="" name="splayer2" id="splayer2" /></td>
  </tr>
  <tr>
    <td colspan="3" align="right"><input type="button" onclick="sSearchMens()" name="search" id="search" value="search" /></td>
  </tr>
  <tr>
    <td colspan="3">Women's</td>
  </tr>
  <tr>
    <td>Player 1:</td>
    <td colspan="2"><input type="text" value="" name="swplayer1" id="swplayer1" /></td>
  </tr>
  <tr>
    <td>Player 2:</td>
    <td colspan="2"><input type="text" value="" name="swplayer2" id="swplayer2" /></td>
  </tr>
  <tr>
    <td colspan="3" align="right"><input type="button" onclick="sSearchWomens()" name="wsearch" id="wsearch" value="search" /></td>
  </tr>
</table></div>
		</aside><aside id="wellthemes_last_tweet_widget-2" class="widget widget_tweet"><div class='user'><h3>@<a href='http://twitter.com/stevegtennis'>stevegtennis</a></h3></div><div class='recent-tweets-list'><ul class='slides'><li><div class='tweet'>Prize money should give fair incentive to all.

How the hell is giving 3.8million to winner of US Open justified?… <a href="https://t.co/maN0mNeSKD">https://t.co/maN0mNeSKD</a></div><div class='time'>1 week ago</div><div class='retweet'><a target='_blank' href='http://twitter.com/home/?status=RT @stevegtennis Prize money should give fair incentive to all.

How the hell is giving 3.8million to winner of US Open justified?… https://t.co/maN0mNeSKD'>Retweet</a></div></li><li><div class='tweet'><a href="http://twitter.com/andyroddick">@andyroddick</a> Its madness isn't it.

Think of the guys ranked 150+ that make nothing each year.

They are 150 in world at something!</div><div class='time'>1 week ago</div><div class='retweet'><a target='_blank' href='http://twitter.com/home/?status=RT @stevegtennis @andyroddick Its madness isn't it.

Think of the guys ranked 150+ that make nothing each year.

They are 150 in world at something!'>Retweet</a></div></li></ul></div><div class='recent-tweets-nav'></div>	           
    </aside><aside id="wellthemes_facebook_widget-2" class="widget widget_facebook"><h3>Find us on Facebook</h3>		
		<iframe src="http://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fthestevegtennis&amp;width=270&amp;colorscheme=light&amp;border_color=%23efefef&amp;show_faces=true&amp;stream=false&amp;header=false&amp;height=260" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:270px; height: 260px; " allowTransparency="true"></iframe>
		
		</aside><aside id="text-37" class="widget widget_text"><h3>Get Our FREE App!</h3>			<div class="textwidget"><center>

Play our draw sheet challenge games available
in our free tennis App, that also has tennis news and live
scores... Grab it now!<br><br>

<a href="https://itunes.apple.com/gb/app/steveg-tennis/id731593452?mt=8">Free iPhone / iPad App</a><br>

<a href="https://play.google.com/store/apps/details?id=com.stevegtennis.stevegtennis
">Free Android App</a><br><br>


<a href="https://itunes.apple.com/gb/app/steveg-tennis/id731593452?mt=8">
<img src="http://www.stevegtennis.com/images/appsidebar.jpg"></a>
</script>
</center></div>
		</aside><aside id="search-3" class="widget widget_search"><h3>Search &amp; We&#8217;ll Find It..</h3>	<form method="get" id="searchform" action="http://www.stevegtennis.com/">
		<input type="text" class="searchfield" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
</aside>		
</div><!-- /sidebar -->
		
 
<div id="right-sidebar" class="sidebar">
		
		<aside id="text-24" class="widget widget_text">			<div class="textwidget"><script type='text/javascript'><!--//<![CDATA[
var m3_u = (location.protocol=='https:'?'https://io.baselinenetwork.com/www/delivery/ajs.php':'http://io.baselinenetwork.com/www/delivery/ajs.php');
var m3_r = Math.floor(Math.random()*99999999999);
if (!document.MAX_used) document.MAX_used = ',';
document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
document.write ("?zoneid=78");
document.write ('&cb=' + m3_r);
if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
document.write ("&loc=" + escape(window.location));
if (document.referrer) document.write ("&referer=" + escape(document.referrer));
if (document.context) document.write ("&context=" + escape(document.context));
if (document.mmm_fo) document.write ("&mmm_fo=1");
document.write ("'><\/scr"+"ipt>");
//]]>--></script><script type="text/javascript">_qoptions={ qacct:"p-a0PKUrlg-sAtU" };</script><script type="text/javascript" src="//secure.quantserve.com/quant.js"></script></div>
		</aside><aside id="text-47" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8996120982707709"
     data-ad-slot="5252268987"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="text-45" class="widget widget_text"><h3>Amazing Products</h3>			<div class="textwidget"><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=ee1cfec5-3282-4621-9fe9-bd65025aff40&storeId=stevegtennisc-20"></script></div>
		</aside><aside id="text-44" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SG rect -->
<ins class="adsbygoogle"
     style="display:inline-block;width:250px;height:250px"
     data-ad-client="ca-pub-8996120982707709"
     data-ad-slot="8982950182"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>		<aside id="mab-widget-2" class="widget mab-widget">		
				
		<div class="mab-inside-wrap">
					
			<div id="mab-534841" class="magic-action-box mab-type-optin mab-id-53484 mabstyle-dark use-mab-button-default mab-fields-layout-stacked" data-mabid="53484" data-trackid="53484" data-type="optin" data-track="1"  >
	<div class="mab-pad mab-wrap  mab-aside-type-none">
				<div class="mab-content">
						<div class="mab-heading">Love Tennis?</div>
												<div class="mab-main-copy"><p>Join the Stevegtennis.com tennis club for free. Get weekly tennis news &amp; analysis...</p>
</div>
						<div class="mab-main-action-wrap ">
				<form method="POST" action="http://stevegtennis.us7.list-manage2.com/subscribe/post?u=e4fb8e3dec10ae8eb1321e15a&id=5a4c91aa25">
			<div class="mab-field mab-field-email">
				<label for="mab-email">Email</label>
				<input type="email" id="mab-email" placeholder="Enter your email" name="EMAIL" />
	</div>
	<div class="mab-field mab-field-submit">
				<input class="mab-submit" type="submit" value="SUBSCRIBE NOW" />
			</div>

	
		<div class="clear"></div>
</form>
			</div>
					</div>
		<div class="clear" style="clear:both;"></div>	</div>

	</div>			
				</div>
		
		</aside>		
	<aside id="text-35" class="widget widget_text"><h3>Get In Touch&#8230;.</h3>			<div class="textwidget"><center>
<a href="http://www.stevegtennis.com/contact-us/"><img src="http://www.stevegtennis.com/images/contactside.jpg" alt="Email US" height="45" width="268"></a>
</center></div>
		</aside><aside id="text-42" class="widget widget_text"><h3>Other Links</h3>			<div class="textwidget"><li><a href="https://matchstat.com/tennis/betting-tips" target="_blank">Tennis Tips & Predictions</a></li>
<li><a href="https://matchstat.com/tennis/all-upcoming-matches" target="_blank">Today's / Upcoming Tennis Matches</a></li>
<li><a href="https://matchstat.com/tennis/head-to-head" target="_blank">Tennis Head to Head Stats</a></li>
<li><a href="http://www.stevegtennis.com/best-tennis-racquets-2017-reviews">Tennis Racquets Reviews 2017</a></li></div>
		</aside>		
</div><!-- /sidebar -->
			</div><!-- /main -->

	<footer id="footer" role="contentinfo">
		
		<div class="footer-widgets">
			
							
				
				<div class="widget widget_categories">
					<h3>Recommended Sites</h3>
					
					<ul>
					<li><a href="http://www.stevegtennis.com/shop/" target="_blank"  >Tennis Gear Reviews</a></li>
					<li><a href="http://www.youtube.com/user/TheSteveGTennis" target="_blank"  rel="nofollow">Stevegtennis YouTube</a></li>
					<li><a href="http://www.stevegtennis.com/toursite.htm#Federations" target="_blank"  >Federation/National Sites</a></li>
				<li><a href="http://www.tennisphotographer.com" target="_blank"  >Tennis Photographer</a></li>
				<li><a href="http://www.lalegionargentina.com.ar/" target="_blank"  >Tennis Portal Argentina</a></li>
				<li><a href="http://www.sportgamesarena.com/tennis-games/" target="_blank"  >Tennis Games</a></li>
				<li><a href="http://www.optimumtennis.net/" target="_blank"  >Optimum Tennis</a></li>				
<li><a href="http://www.stevegtennis.com/other-great-tennis-sites/" target="_blank"  >Other Tennis Sites</a></li>
<li><a href="http://www.stevegtennis.com/prize-money-tennis-tournaments/" target="_blank"  >Prize Money Events</a></li>
<li><a href="https://plus.google.com/100489366609636973321/posts" target="_blank"  >SG Google +</a></li>				
<li><a href="http://www.stevegtennis.com/feed/" target="_blank"  >Tennis News Feed</a></li>					
					</ul>
					
					
				</div>
				
				<div class="widget widget_categories">
					<h3>Quick Links</h3>
					<ul>
					<li><a href="http://www.stevegtennis.com/contact-us/" target="_blank"  >Contact Us</a></li>
					<li><a href="http://www.stevegtennis.com/about-us/" target="_blank"  >About Us</li>
						<li><a href="http://www.stevegtennis.com/2013-atp-tennis-stats/" target="_blank"  >ATP Tennis Stats</a></li>					
					<li><a href="http://www.stevegtennis.com/atp-prize-money-leaders/" target="_blank"  >ATP Prize Money Leaders</a></li>							
					<li><a href="http://www.stevegtennis.com/toursite.htm" target="_blank"  >Complete Link List</a></li>
										<li><a href="http://www.stevegtennis.com/junior-tennis-rankings/" target="_blank">Junior Rankings (Boys)</a></li>
					<li><a href="http://www.stevegtennis.com/itf-junior-tennis-rankings-girls/" target="_blank"  >Junior Rankings (Girls)</a></li>
					
					<li><a href="http://www.stevegtennis.com/forum/" target="_blank"  >Old Forum Archive</a></li>
					
				<li><a href="http://www.stevegtennis.com/professional-tennis-coaches/" target="_blank">Pro Tennis Jobs</a></li>
                
			    <li><a href="http://www.stevegtennis.com/sitemap_men_players.xml" target="_blank"  >ATP Players Sitemap</a></li>
				<li><a href="http://www.stevegtennis.com/sitemap_women_players.xml" target="_blank"  >WTA Players Sitemap</a></li>
				<li><a href="http://www.stevegtennis.com/sitemap_events_to_2013.xml" target="_blank"  >Events Sitemap</a></li>
				</ul>
					
			</div>
			
			<div class="widget widget_categories">
					<h3>Tennis News Search</h3>
				<ul>
					<li><a href="http://www.stevegtennis.com/latest-news/Novak-Djokovic-News" target="_blank">Djokovic News</a></li>
					<li><a href="http://www.stevegtennis.com/latest-news/Roger-Federer-News" target="_blank">Federer News</a></li>
					<li><a href="http://www.stevegtennis.com/latest-news/Rafael-Nadal-News" target="_blank">Nadal News</a></li>
					<li><a href="http://www.stevegtennis.com/latest-news/Andy-Murray-News" target="_blank">Andy Murray News</a></li>
					<li><a href="http://www.stevegtennis.com/latest-news/Tsonga-News" target="_blank">Tsonga News</a></li>
					<li><a href="http://www.stevegtennis.com/latest-news/Tomas-Berdych-News" target="_blank">Berdych News</a></li>
					<li><a href="http://www.stevegtennis.com/latest-news/Del-Potro-News" target="_blank">Del Potro News</a></li>
					<li><a href="http://www.stevegtennis.com/latest-news/John-Isner-News" target="_blank">John Isner News</a></li>
					<li><a href="http://www.stevegtennis.com/latest-news/David-Ferrer-News" target="_blank">David Ferrer</a></li>
					<li><a href="http://www.stevegtennis.com/latest-news/Milos-Raonic-News" target="_blank">Milos Raonic News</a></li>
				<li><a href="http://www.stevegtennis.com/latest-news/Stanislas-Wawrinka-News" target="_blank">Stanislas Wawrinka News</a></li>
				
				<li><a href="http://www.stevegtennis.com/latest-news/Serena-Williams-News" target="_blank">Serena Williams News</a></li>
				<li><a href="http://www.stevegtennis.com/latest-news/Victoria-Azarenka-News" target="_blank">Victoria Azarenka News</a></li>
				<li><a href="http://www.stevegtennis.com/latest-news/Na-Li-News" target="_blank">Na Li News</a></li>
				<li><a href="http://www.stevegtennis.com/latest-news/Radwanska-News" target="_blank">Radwanska News</a></li>
				<li><a href="http://www.stevegtennis.com/latest-news/Petra-Kvitova-News" target="_blank">Petra Kvitova News</a></li>
				<li><a href="http://www.stevegtennis.com/latest-news/Caroline-Wozniacki-News" target="_blank">Caroline Wozniacki News</a></li>
				<li><a href="http://www.stevegtennis.com/latest-news/Ana-Ivanovic-News" target="_blank">Ana Ivanovic News</a></li>
				
				</ul>
					
			</div>
				
				<div class="widget widget_categories">
					<h3>Tennis Main Events</h3>
				<ul>
					<li><a href="http://www.australianopen.com/en_AU/index.html" target="_blank" rel="nofollow">Australian Open</a></li>
					<li><a href="http://www.rolandgarros.com/en_FR/index.html" target="_blank" rel="nofollow">French Open</a></li>
					<li><a href="http://www.wimbledon.org/en_GB/index.html" target="_blank"  rel="nofollow">Wimbledon</a></li>
					<li><a href="http://www.usopen.org/" target="_blank" rel="nofollow">US Open</a></li>
					<li><a href="http://www.bnpparibasopen.com/" target="_blank"  rel="nofollow">Indian Wells</a></li>
					<li><a href="http://www.sonyericssonopen.com/" target="_blank"  rel="nofollow">Miami</a></li>
					<li><a href="http://www.internazionalibnlditalia.it/1/default.asp" target="_blank"  rel="nofollow">Rome</a></li>
					<li><a href="http://www.madrid-open.com/" target="_blank"  rel="nofollow">Madrid</a></li>
					<li><a href="http://www.rogerscup.com/men/english/home.php" target="_blank"  rel="nofollow">Toronto/Montreal</a></li>
					<li><a href="http://www.cincytennis.com/" target="_blank"  rel="nofollow">Cincinnati</a></li>
					<li><a href="http://www.shanghairolexmasters.com/English/index.shtml" target="_blank"  rel="nofollow">Shanghai</a></li>
					<li><a href="http://www.fft.fr/en/bnp-paribas-masters-en-1" target="_blank"  rel="nofollow">Paris</a></li>
					<li><a href="http://www.barclaysatpworldtourfinals.com/" target="_blank"  rel="nofollow">London Finals</a></li>
				</ul>
					
			</div>
				
				
		
		</div><!-- /footer widgets -->
		
		<div class="footer-info">
			 
				<div class="footer-left">
					©2013 STEVEGTENNIS.COM - All 3rd party trademarks are hereby acknowledged.			
				</div>
						
						
        </div> <!--/foote-info -->
		
	</footer><!-- /footer -->
    <div id="newsletter-popup" class="hide mabstyle-dark magic-action-box">
        <div class="close">
            x
        </div>
        For awesome tennis stats on upcoming tennis matches, enter your email:
    </div>

</div><!-- /container -->
<!--
<div class="floating-ad">
        <span class="floating-ad-close">×</span>
</div>
-->

<link type="text/css" rel="stylesheet" href="http://www.stevegtennis.com/shop/feedget/css/feedget.css" />

    <!-- css for jquery ui theme -->
    <link href="http://ajax.googleapis.com/ajax/libs/jqueryui/1.9.0/themes/black-tie/jquery-ui.css" rel="stylesheet" type="text/css">




    <!-- js for feedget -->
    <script src="http://www.stevegtennis.com/shop/feedget/js/feedget-1.1.1.js"></script>
 
 <script>
  jQuery(function() {
      jQuery('.floating-ad-close').click(function() {
          jQuery('.floating-ad').hide();
      });
  });
  jQuery(function() {
   jQuery('.allrackets').feedget(
    {
     feed: 'http://www.stevegtennis.com/shop/rss/catalog/category/cid/56/store_id/1/',
                    direction: 'vertical',
                    entries: 5,
                    images: true,
                    buttons: false,
                    facebook: true,
                    reverse: false,
                    loadingImg: '/wp-content/themes/wt_metro/images/lb-loading.gif'
    });
  });
 </script>


<script src="//cdn.jsdelivr.net/jquery.cookie/1.4.0/jquery.cookie.min.js"></script>
<script>
var ua = navigator.userAgent.toLowerCase();
var isAndroid = ua.indexOf("android") > -1;
var isiPhone = ua.indexOf("iphone") > -1;
var isiPad = ua.indexOf("ipad") > -1;
var isiPod = ua.indexOf("ipod") > -1;
if (isAndroid) {
    jQuery(function(){
        if(! jQuery.cookie('show')){	
            if(confirm("Please Download Our FREE Tennis Scores, Stats, News & Draw Game Android App")) {
                jQuery.cookie('show', '1', {expires: (10 * 365)});
                window.location.href= "market://details?id=com.stevegtennis.stevegtennis";
            } else {
                jQuery.cookie('show', '1', {expires: (10 * 365)});
            }
        }
        jQuery('#text-31 a').eq(2).attr('href','market://details?id=com.stevegtennis.stevegtennis');
        jQuery('.phonedt').attr('href','market://details?id=com.stevegtennis.stevegtennis');
    });
} else if (isiPhone || isiPad || isiPod) {
    jQuery(function(){
        if(! jQuery.cookie('showi')){	
            if(confirm("Please Download Our FREE Tennis Scores, Stats, News & Draw Game iPhone App")) {
                jQuery.cookie('showi', '1', {expires: (365 * 10)});
                window.location.href= "https://itunes.apple.com/gb/app/steveg-tennis/id731593452?mt=8";
            } else {
                jQuery.cookie('showi', '1', {expires: (10 * 365)});
            }
        }
        jQuery('#text-31 a').eq(2).attr('href','https://itunes.apple.com/gb/app/steveg-tennis/id731593452?mt=8');
        jQuery('.phonedt').attr('href','href','https://itunes.apple.com/gb/app/steveg-tennis/id731593452?mt=8');
    });
} else {
  jQuery('.floating-ad').hide();
}
</script>

<script type='text/javascript'>
/*<![CDATA[*/
(function(a,b,c){var d=a.getElementsByTagName(b)[0];if(!a.getElementById(c)){a=a.createElement(b);a.id=c;a.src="//platform.twitter.com/widgets.js";d.parentNode.insertBefore(a,d)}})(document,"script","twitter-wjs");
(function(){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src="//assets.pinterest.com/js/pinit.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();
(function(){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src="https://apis.google.com/js/plusone.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();
/*]]>*/
</script>
<script type='text/javascript'>
/*<![CDATA[*/
var w2b_offset = 0;
jQuery(document).ready(function (b) {
	var a = b("#w2bSocialFloat");
	a.wrap('<div id="w2bSocialPlaceholder"></div>').closest("#w2bSocialPlaceholder").height(a.outerHeight());
	a.width(a.outerWidth());
	e = a.offset().top - w2b_offset;
	b(window).scroll(function() {
		d = b(this).scrollTop();
		d >= e ? a.addClass("w2bFloatSocial") : a.removeClass("w2bFloatSocial");
		f = b(".hentry");
		if(f.length != 0) {
			c = f.outerHeight() + f.offset().top;
			d >= c ? a.stop().animate({
				top: "-150px"
			}) : a.stop().animate({
				top: w2b_offset + "px"
			});
		} else d >= e ? a.css("top", w2b_offset + "px") : a.css("top", "0");
	});
});
/*]]>*/
</script><link rel='stylesheet' id='mab-actionbox-style-53484-css'  href='http://www.stevegtennis.com/wp-content/uploads/magic-action-box/actionbox-53484.css?ver=1434742325' type='text/css' media='all' />
<script type='text/javascript' src='http://www.stevegtennis.com/wp-includes/js/comment-reply.min.js?ver=4.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.stevegtennis.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.stevegtennis.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.69'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MabAjax = {"ajaxurl":"http:\/\/www.stevegtennis.com\/wp-admin\/admin-ajax.php","action":"mab-process-optin","spinner":"http:\/\/www.stevegtennis.com\/wp-admin\/images\/wpspin_light.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.stevegtennis.com/wp-content/plugins/magic-action-box-pro/assets/js/ajax-form.js?ver=2.16.9'></script>
<script type='text/javascript' src='http://www.stevegtennis.com/wp-content/plugins/magic-action-box-pro/assets/js/responsive-videos.js?ver=2.16.9'></script>
<!--mabv2.16.9--><div id="upprev_box"><h6>Read previous post:</h6><div class="upprev_excerpt upprev_thumbnail"><a href="http://www.stevegtennis.com/2018/07/angelique-kerber-wins-wimbledon-after-beating-serena-williams/" title="Angelique Kerber Wins Wimbledon After Beating Serena Williams" class="upprev_thumbnail" rel="Novak Djokovic Captures Wimbledon Trophy With Victory Over Kevin Anderson"><img width="48" height="33" src="http://www.stevegtennis.com/wp-content/uploads/Angelique-Kerber7-215x150.jpg" class="iworks_upprev_thumb wp-post-image" alt="Angelique Kerber" title="Angelique Kerber Wins Wimbledon After Beating Serena Williams" /></a><h5><a href="http://www.stevegtennis.com/2018/07/angelique-kerber-wins-wimbledon-after-beating-serena-williams/" rel="Novak Djokovic Captures Wimbledon Trophy With Victory Over Kevin Anderson">Angelique Kerber Wins Wimbledon After Beating Serena Williams</a></h5><p>Angelique Kerber is now a three-time grand slam champion after a comfortable victory over Serena Williams in the Wimbledon final. She was barely...</p></div><a id="upprev_close" href="#" rel="close">Close</a></div></body>
</html>
