<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Roger Federer vs Alexandr Dolgopolov Wimbledon 2017 Preview | STEVE G TENNIS</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://www.stevegtennis.com/wp-content/themes/wt_metro/style.css" />
<link rel="pingback" href="http://www.stevegtennis.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://www.stevegtennis.com/wp-content/themes/wt_metro/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script type="text/javascript">
	var themeDir = "http://www.stevegtennis.com/wp-content/themes/wt_metro";
</script>

<!-- All in One SEO Pack 2.2.7 by Michael Torbert of Semper Fi Web Design[356,439] -->
<meta name="description" itemprop="description" content="Federer and Dolgopolov will square off in the opener of the Wimbledon 2017 Championships. See the stevegtennis match analysis and prediction" />

<meta name="keywords" itemprop="keywords" content="latest tennis news,roger federer,tennis news 2015,tennis previews &amp; predictions" />

<link rel="canonical" href="http://www.stevegtennis.com/2017/07/roger-federer-vs-alexandr-dolgopolov-wimbledon-2017-preview/" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="STEVE G TENNIS &raquo; Feed" href="http://www.stevegtennis.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="STEVE G TENNIS &raquo; Comments Feed" href="http://www.stevegtennis.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="STEVE G TENNIS &raquo; Roger Federer vs Alexandr Dolgopolov Wimbledon 2017 Preview Comments Feed" href="http://www.stevegtennis.com/2017/07/roger-federer-vs-alexandr-dolgopolov-wimbledon-2017-preview/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.stevegtennis.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.2"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='http://www.stevegtennis.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.6.15' type='text/css' media='all' />
<link rel='stylesheet' id='author-page-views-css'  href='http://www.stevegtennis.com?viewing-page=97438&#038;ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='se-link-styles-css'  href='http://www.stevegtennis.com/wp-content/plugins/search-everything/static/css/se-styles.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.stevegtennis.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.69' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.stevegtennis.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='upprev-css-css'  href='http://www.stevegtennis.com/wp-content/plugins/upprev/styles/upprev.css?ver=3.3.28' type='text/css' media='all' />
<link rel='stylesheet' id='mab-base-style-css'  href='http://www.stevegtennis.com/wp-content/plugins/magic-action-box-pro/assets/css/magic-action-box-styles.css?ver=2.16.9' type='text/css' media='all' />
<link rel='stylesheet' id='mab-preconfigured-style-dark-css'  href='http://www.stevegtennis.com/wp-content/plugins/magic-action-box-pro/styles/dark/style.css?ver=2.16.9' type='text/css' media='all' />
<link rel='stylesheet' id='mab-actionbox-style-53482-css'  href='http://www.stevegtennis.com/wp-content/uploads/magic-action-box/actionbox-53482.css?ver=1434742325' type='text/css' media='all' />
<link rel='stylesheet' id='mab-custom-buttons-css-css'  href='http://www.stevegtennis.com/wp-content/uploads/magic-action-box/custom-buttons.css?ver=1434742325' type='text/css' media='all' />
<script type="text/javascript">
var iworks_upprev = { animation: 'flyout', position: 'right', offset_percent: 75, offset_element: '#comments', css_width: 360, css_side: 5, compare: 'simple', url_new_window: 0, ga_track_views: 1, ga_track_clicks: 1, ga_opt_noninteraction: 1, title: 'Roger Federer vs Alexandr Dolgopolov Wimbledon 2017 Preview' };
</script>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch_vars = {"nonce":"115a7e0d48"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.stevegtennis.com/wp-content/plugins/google-captcha/js/script.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://www.stevegtennis.com/wp-content/themes/wt_metro/js/hoverIntent.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://www.stevegtennis.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.stevegtennis.com/wp-content/themes/wt_metro/js/superfish.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://www.stevegtennis.com/wp-content/themes/wt_metro/js/flexslider-min.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://www.stevegtennis.com/wp-content/themes/wt_metro/js/lightbox.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://www.stevegtennis.com/wp-content/themes/wt_metro/js/jflickrfeed.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://www.stevegtennis.com/wp-content/themes/wt_metro/js/jquery.mobilemenu.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://www.stevegtennis.com/wp-content/themes/wt_metro/js/jcarousellite_1.0.1.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://www.stevegtennis.com/wp-content/themes/wt_metro/js/jquery.easing.1.3.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://www.stevegtennis.com/wp-content/themes/wt_metro/js/jquery.mousewheel.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://www.stevegtennis.com/wp-content/themes/wt_metro/js/MetroJs.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://www.stevegtennis.com/wp-content/themes/wt_metro/js/custom.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://www.stevegtennis.com/wp-content/plugins/magic-action-box-pro/assets/js/actionbox-helper.js?ver=2.16.9'></script>
<script type='text/javascript' src='http://www.stevegtennis.com/wp-content/plugins/upprev/scripts/upprev.js?ver=3.3.28'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.stevegtennis.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.stevegtennis.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Novak Djokovic vs Martin Klizan Wimbledon 2017 Preview' href='http://www.stevegtennis.com/2017/07/novak-djokovic-vs-martin-klizan-wimbledon-2017-preview/' />
<link rel='next' title='Johanna Konta vs Donna Vekic Wimbledon 2017 Preview' href='http://www.stevegtennis.com/2017/07/johanna-konta-vs-donna-vekic-wimbledon-2017-preview/' />
<meta name="generator" content="WordPress 4.2.2" />
<link rel='shortlink' href='http://www.stevegtennis.com/?p=97438' />
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-29467085-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">
	window._se_plugin_version = '8.1.3';
</script>
<script type="text/javascript">
var iworks_upprev = { animation: 'flyout', position: 'right', offset_percent: 75, offset_element: '#comments', css_width: 360, css_side: 5, compare: 'simple', url_new_window: 0, ga_track_views: 1, ga_track_clicks: 1, ga_opt_noninteraction: 1, title: 'Roger Federer vs Alexandr Dolgopolov Wimbledon 2017 Preview' };
</script>

<!-- Custom CSS Styles -->
<style type="text/css"> 
 
</style>
<!-- /Custom CSS Styles -->

<style type='text/css'>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</style><style type="text/css">
#upprev_box{bottom:5px;width:360px;right:5px;display:block;right:-415px;display:block;}
 </style>
<link href="http://www.stevegtennis.com/wp-content/themes/wt_metro/css/ui-lightness/jquery-ui-1.10.3.1.custom.css" rel="stylesheet">
<script src="http://www.stevegtennis.com/wp-content/themes/wt_metro/js/jquery-ui-1.10.3.custom.min1.js"></script>
<!-- /all in one seo pack -->
<style type='text/css'>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</style>
</head>
<body class="single single-post postid-97438 single-format-standard">

<div id="container" class="hfeed">	
		<header id="header" role="banner">			
		<div class="wrap">						
			<div class="logo">
							<h1>
					<a href="http://www.stevegtennis.com" title="STEVE G TENNIS">
                                            						<img src="http://www.stevegtennis.com/wp-content/themes/wt_metro/images/logo.jpg" alt="STEVE G TENNIS" />
					</a>
				</h1>	
				
			</div>	<!-- /logo -->	
		
		<div class="search">
				<script type="text/javascript"><!--
			google_ad_client = "ca-pub-8996120982707709";
			/* main G wide banner */
			google_ad_slot = "3493539386";
			google_ad_width = 728;
			google_ad_height = 90;
			//-->
			</script>
			<script type="text/javascript"
			src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
			</script>
        </div>
			
			<div class="social">
				<ul>
											<li><a class="twitter" href="https://twitter.com/stevegtennis">Twitter</a></li>
										
											<li><a class="fb" href="https://www.facebook.com/thestevegtennis">Facebook</a></li>
					
				</ul>
			</div>
		
		
		</div> <!-- /wrap -->		
		
		<div id="main-menu">
			<ul id="menu-main-navigation-menu-new" class="menu"><li id="menu-item-94143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94143"><a href="http://www.stevegtennis.com/shop/">Tennis Shop</a></li>
<li id="menu-item-86269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86269"><a href="http://www.stevegtennis.com/watch-live-tennis-streaming/">Live Stream</a></li>
<li id="menu-item-13290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13290"><a href="http://www.stevegtennis.com/live-tennis-scores-results/">Live Scores</a></li>
<li id="menu-item-13288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13288"><a href="http://www.stevegtennis.com/men-atp-rankings/">Players &#038; Rankings</a>
<ul class="sub-menu">
	<li id="menu-item-68379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68379"><a href="http://www.stevegtennis.com/men-atp-rankings/">ATP Players</a></li>
	<li id="menu-item-68380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68380"><a href="http://www.stevegtennis.com/women-wta-rankings/">WTA Players</a></li>
</ul>
</li>
<li id="menu-item-11103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11103"><a href="http://www.stevegtennis.com/tennis-calendar/atp/2015/all/all/">Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-68381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68381"><a href="http://www.stevegtennis.com/tennis-calendar/atp/2015/all/all/">ATP Calendar 2015</a></li>
	<li id="menu-item-68382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68382"><a href="http://www.stevegtennis.com/tennis-calendar/wta/2015/all/all/">WTA Calendar 2015</a></li>
</ul>
</li>
<li id="menu-item-13289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13289"><a href="http://www.stevegtennis.com/category/latest-tennis-news/">News</a></li>
<li id="menu-item-67814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67814"><a href="http://www.stevegtennis.com/profile-bio/men/Rafael_Nadal/">Stats</a></li>
<li id="menu-item-53487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53487"><a href="http://www.stevegtennis.com/head-to-head/men/Roger_Federer/Rafael_Nadal/">H2H</a></li>
</ul>	
		</div>
            <ins class="adsbygoogle"
                 style="display:inline-block;width:728px;height:15px"
                 data-ad-client="ca-pub-8996120982707709"
                 data-ad-slot="1034332582"></ins>
		<div class="clearfix"></div>
			
	</header>

	<div id="main">

<section id="primary">
	<div id="content" role="main">
	
					<script type="text/javascript">
jQuery(document).ready(function()
{
    jQuery("div.adtop").append(jQuery("last").hasClass("flare-position-top").toString());
   
//    if (jQuery(".mydivclass")[0]){
////        ('div').hasClass('mydivclass')
//    }
//   // Do something here if an element with this class exists
//}
//  jQuery("ul.level0").next().hide();
//   jQuery("div.adtop").append(jQuery("last").hasClass("flare-position-top").toString());
//  jQuery(this).children("ul.level0").show("");
//   jQuery(".level2 a.active").parent().parent().parent().removeClass("level1");




});


</script>
<article id="post-97438" class="post-97438 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-tennis-news category-roger-federer category-tennis-news-wta-atp category-previews-predictions">
		<header class="entry-header">
		<h1 class="entry-title">Roger Federer vs Alexandr Dolgopolov Wimbledon 2017 Preview</h1>
		<div class="entry-meta">			
			<span class="date">July 4, 2017 </span>
			<span class="author">
                                                        <a href="#divauthor">Aaron Higgs</a>
                                                </span>
			<span class="category">
                            <a href="http://www.stevegtennis.com/category/roger-federer/">Roger Federer</a>, <a href="http://www.stevegtennis.com/category/tennis-news-wta-atp/">Tennis News 2015</a>, <a href="http://www.stevegtennis.com/category/previews-predictions/">Tennis Previews &amp; Predictions</a>                                                </span>
			                        <span class="comments">
                            <a href="#livefyre-comments">No comments</a>
                                                    </span>
				
		</div><!-- /entry-meta -->		
	</header><!-- /entry-header -->
	
	<div class="entry-content entry-content-post">
                         
                                     
						
				<div id="w2bSocialFloat" class="wp-socializer-buttons clearfix">

<div class="wpsr-btn">Share &amp; Comment</div>
<span class="wpsr-btn"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.stevegtennis.com/2017/07/roger-federer-vs-alexandr-dolgopolov-wimbledon-2017-preview/" data-text="Roger Federer vs Alexandr Dolgopolov Wimbledon 2017 Preview">Tweet</a></span>
<span class="wpsr-btn">
                <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=430782333686595";
  fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script><div class="fb-like" data-href="" data-send="false" data-width="80" data-layout="button_count" data-show-faces="false"></div></span>
<span class="wpsr-btn"><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.stevegtennis.com%2F2017%2F07%2Froger-federer-vs-alexandr-dolgopolov-wimbledon-2017-preview%2F&media=http%3A%2F%2Fwww.stevegtennis.com%2Fwp-content%2Fuploads%2FRoger-Federer45.jpg&description=%5Bcaption+id%3D%22attachment_95317%22+align%3D%22alignnone%22+width%3D%22636%22%5D+Photo+Ray+Giubilo%5B%2Fcaption%5D+It+seems+amazing+to+think+that+Roger+Federer+is+the+favourite+for+a+slam+once+more+in+2017%2C+even+if+it+is+his+beloved+Wimbledon.+Combined%C2%A0with+the+downturns+in+form+from+Murray+and%C2%A0Djokovic%2C%C2%A0major+improvements+from+Federer+and+Nadal+have+flipped+the+slams+on+the+head.+Federer+begins+his+hunt+for+No.19+with+a+match+against+Alexandr+Dolgopolov+of+Ukraine.+At+35%2C+Federer+is+sensibly+scheduling+to+peak+for+t" class="pin-it-button" count-layout="horizontal"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title=""  alt="" /></a></span>
<span class="wpsr-btn"><div class="g-plusone" data-size="medium" data-href="http://www.stevegtennis.com/2017/07/roger-federer-vs-alexandr-dolgopolov-wimbledon-2017-preview/"></div></span>
</div><br style="clear: both"/>
<div id="attachment_95317" style="width: 646px" class="wp-caption alignnone"><a href="http://www.stevegtennis.com/wp-content/uploads/Roger-Federer45.jpg"><img class="size-full wp-image-95317" src="http://www.stevegtennis.com/wp-content/uploads/Roger-Federer45.jpg" alt="Photo Ray Giubilo" width="636" height="467" /></a><p class="wp-caption-text">Photo Ray Giubilo</p></div>
<p>It seems amazing to think that Roger Federer is the favourite for a slam once more in 2017, even if it is his beloved Wimbledon. Combined with the downturns in form from Murray and Djokovic, major improvements from Federer and Nadal have flipped the slams on the head. Federer begins his hunt for No.19 with a match against Alexandr Dolgopolov of Ukraine.</p>
<p>At 35, Federer is sensibly scheduling to peak for the slams. For him, this meant skipping the clay season &#8211; including the French Open. Although he was more than capable of success throughout, it was done with Wimbledon and the grass season in mind. &#8221;</p><div class="wpInsert wpInsertInPostAd wpInsertMiddle" style="margin: 8px; padding: 4px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SG rect -->
<ins class="adsbygoogle"
     style="display:inline-block;width:250px;height:250px"
     data-ad-client="ca-pub-8996120982707709"
     data-ad-slot="8982950182"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>“I think at the end of the day that was the decision for me … no compromise really, I gave myself the best chance for the grass, so I would never look back and have regrets once I came here.&#8221; he said. His first match back saw him lose in Stuttgart to friend Tommy Haas, although it is fair to say the Swiss was not at his most intense in the match. Nadal had &#8216;La Decima&#8217; in Paris and next year Federer will be looking for a similar feat in the less lofty heights of Halle after making it 9 titles in Germany. He didn&#8217;t drop a set there, beating Alexander Zverev comfortably in the final.</p>
<p>It&#8217;s likely that Federer&#8217;s decision to schedule this way was impacted by the disappointing end to last year, where is last action was at Wimbledon. After the loss to Raonic, he skipped the rest of the season to rest up and it has seemingly worked wonders given his 2017. Alexandr Dolgopolov can often be a tricky foe given his unorthodox game although Federer has rarely had issues, going 3-0 against the Ukranian. Dolgopolov may be holding an injury too, given his last action was a retirement loss in the Netherlands.</p>
<p><b>Prediction </b>&#8211; Roger Federer in straight sets</p>

<div id="mab-534821" class="magic-action-box mab-type-optin mab-id-53482 mabstyle-dark use-mab-button-default mab-fields-layout-default" data-mabid="53482" data-trackid="53482" data-type="optin" data-track="1"  >
	<div class="mab-pad mab-wrap  mab-aside-type-none">
				<div class="mab-content">
						<div class="mab-heading">You Love Tennis Right...</div>
												<div class="mab-main-copy"><p>Join the Stevegtennis.com tennis club for free. Just enter your email below for...</p>
<ul>
<li>Tennis news updates once a week.</li>
<li>Special offers on tennis gear.</li>
<li>Unsubscribe at any time.</li>
<li>We will never share your email.</li>
</ul>
</div>
						<div class="mab-main-action-wrap ">
				<form method="POST" action="http://stevegtennis.us7.list-manage.com/subscribe/post?u=e4fb8e3dec10ae8eb1321e15a&id=5a4c91aa25">
			<div class="mab-field mab-field-email">
				<label for="mab-email">Email</label>
				<input type="email" id="mab-email" placeholder="Enter your email" name="EMAIL" />
	</div>
	<div class="mab-field mab-field-submit">
				<input class="mab-submit" type="submit" value="SUBSCRIBE NOW" />
			</div>

	
		<div class="clear"></div>
</form>
			</div>
					</div>
		<div class="clear" style="clear:both;"></div>	</div>

	</div><div class="wpInsert wpInsertInPostAd wpInsertBelow" style="margin: 5px; padding: 0px;"><center>
<a href="http://ow.ly/uirYK" target="_blank" rel="nofollow">
<img src="http://www.stevegtennis.com/images/live-tennis-art.jpg" border="0" title="" alt="" /></a>
</center>


<a href="http://ow.ly/uirYK" target="_blank" rel="nofollow">
Click here for free tennis live streaming of ATP & WTA matches.</a>
</div>           
		

		   			
			

           
		                                    
			</div><!-- /entry-content -->
	

	<footer class="entry-footer">
		
		<div class="entry-tags">
			 
		</div>
		
	</footer><!-- /entry-footer -->
	
</article><!-- /post-97438 -->

					<div class="entry-author" id="divauthor">
				<h3 class="title">About Aaron Higgs</h3>
				<div class="author-avatar">
					<img alt='' src='http://1.gravatar.com/avatar/4f76001f41725d03608563c13b6d02bd?s=68&#038;d=wavatar&#038;r=g' srcset='http://1.gravatar.com/avatar/4f76001f41725d03608563c13b6d02bd?s=136&amp;d=wavatar&amp;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				</div><!-- /author-avatar -->				
				<div class="author-description">					
					Experienced tennis writer with a focus on event previews and results.<!--					<div id="author-link">
						<a href="http://www.stevegtennis.com/author/aaronhiggs/" rel="author">
													</a>
					</div> /author-link	-->
				</div><!-- /author-description -->
			</div><!-- /author-info -->
		
				
				
<!--		<div class="entry-social">
			<span class="fb">
				<div id="fb-root"></div>
				<script>
					(function(d, s, id) {
						var js, fjs = d.getElementsByTagName(s)[0];
						if (d.getElementById(id)) return;
						js = d.createElement(s); js.id = id;
						js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
						fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));
				</script>
				<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>
			</span>
			
			<span class="twitter">			
				<script src="http://platform.twitter.com/widgets.js" type="text/javascript"></script>
				<a href="http://twitter.com/share" class="twitter-share-button"
					data-url="http://www.stevegtennis.com/2017/07/roger-federer-vs-alexandr-dolgopolov-wimbledon-2017-preview/"
					data-text="Roger Federer vs Alexandr Dolgopolov Wimbledon 2017 Preview"
					data-count="horizontal">Tweet
				</a>
			</span>
			
			<span class="gplus">	
				<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
				<div class="g-plusone" data-size="medium"></div>
			</span>
			
			<span class="pinterest">
				<a href="http://pinterest.com/pin/create/button/?url=http://www.stevegtennis.com/2017/07/roger-federer-vs-alexandr-dolgopolov-wimbledon-2017-preview/&media=http://www.stevegtennis.com/wp-content/uploads/Roger-Federer45-215x150.jpg&description=Roger Federer vs Alexandr Dolgopolov Wimbledon 2017 Preview" class="pin-it-button" count-layout="horizontal">Pin It</a><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script>
			</span>
			
			<span class="linkedin">	
				<script src="//platform.linkedin.com/in.js" type="text/javascript"></script>
				<script type="IN/Share" data-counter="right"></script>
			</span>	
	  
		</div> /entry-social -->
		
					
		
		<div id="comments">
	
	
	
							<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/07/roger-federer-vs-alexandr-dolgopolov-wimbledon-2017-preview/#respond" style="display:none;">Cancel reply</a></small></h3>
									<p class="must-log-in">You must be <a href="http://www.stevegtennis.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.stevegtennis.com%2F2017%2F07%2Froger-federer-vs-alexandr-dolgopolov-wimbledon-2017-preview%2F">logged in</a> to post a comment.</p>												</div><!-- #respond -->
			
</div><!-- /comments -->
		<div class="related-posts"><h3>Related Posts</h3><ul>			<li>
				<a href="http://www.stevegtennis.com/2017/07/victoria-azarenka-vs-heather-watson-wimbledon-2017-preview/"><img width="75" height="75" src="http://www.stevegtennis.com/wp-content/uploads/Victoria-Azarenka-Wimbledon1-75x75.jpg" class="attachment-wt-medium-thumb wp-post-image" alt="Victoria Azarenka Wimbledon" title="Victoria Azarenka vs Heather Watson Wimbledon 2017 Preview" /></a>
				<h4><a href="http://www.stevegtennis.com/2017/07/victoria-azarenka-vs-heather-watson-wimbledon-2017-preview/">
						Victoria Azarenka vs Heather Watson Wimb...	
				</a>
				</h4>
				<div class="date">July 7, 2017</div>				
			</li>
					<li>
				<a href="http://www.stevegtennis.com/2017/07/venus-williams-vs-naomi-osaka-wimbledon-2017-preview/"><img width="75" height="75" src="http://www.stevegtennis.com/wp-content/uploads/Venus-Williams21-75x75.jpg" class="attachment-wt-medium-thumb wp-post-image" alt="WILLIAMS, Venus (USA)" title="Venus Williams vs Naomi Osaka Wimbledon 2017 Preview" /></a>
				<h4><a href="http://www.stevegtennis.com/2017/07/venus-williams-vs-naomi-osaka-wimbledon-2017-preview/">
						Venus Williams vs Naomi Osaka Wimbledon ...	
				</a>
				</h4>
				<div class="date">July 7, 2017</div>				
			</li>
					<li>
				<a href="http://www.stevegtennis.com/2017/07/rafael-nadal-vs-karen-khachanov-wimbledon-2017-preview/"><img width="75" height="75" src="http://www.stevegtennis.com/wp-content/uploads/Rafael-Nadal27-75x75.jpg" class="attachment-wt-medium-thumb wp-post-image" alt="Rafael Nadal" title="Rafael Nadal vs Karen Khachanov Wimbledon 2017 Preview" /></a>
				<h4><a href="http://www.stevegtennis.com/2017/07/rafael-nadal-vs-karen-khachanov-wimbledon-2017-preview/">
						Rafael Nadal vs Karen Khachanov Wimbledo...	
				</a>
				</h4>
				<div class="date">July 7, 2017</div>				
			</li>
		</ul></div>			
				
	</div><!-- /content -->
</section><!-- /primary -->

 
<div id="left-sidebar" class="sidebar">
		<aside id="text-27" class="widget widget_text"><h3>Head To Head Search</h3>			<div class="textwidget"><style>
#searchplayer {border: 0px solid #ddd;}
#searchplayer td {border: 0px solid #ddd;}
</style>
<script type="text/javascript">
function sSearchMens()
{
	var player1 =$("#splayer1").val();
	player1 = player1.replace(' ','_').replace(' ','_');
	var player2 =$("#splayer2").val();
	player2 = player2.replace(' ','_').replace(' ','_');
	window.location.href = '/head-to-head/men/'+player1+"/"+player2;
}

function sSearchWomens()
{
	var player1 =$("#swplayer1").val();
	var player2 =$("#swplayer2").val();
	player1 = player1.replace(' ','_').replace(' ','_');
	player2 = player2.replace(' ','_').replace(' ','_');
	window.location.href = '/head-to-head/women/'+player1+"/"+player2;
}

$(function() {
	$( "#splayer1" ).autocomplete({
		source: "/json_mens.php?tour=men",
		minLength: 2
	});

	$( "#splayer2" ).autocomplete({
		source: "/json_mens.php?tour=men",
		minLength: 2
	});

	$( "#swplayer1" ).autocomplete({
		source: "/json_mens.php?tour=women",
		minLength: 2
	});

	$( "#swplayer2" ).autocomplete({
		source: "/json_mens.php?tour=women",
		minLength: 2
	});
});
</script>
<table id="searchplayer" width="100%" border="0" cellspacing="2" cellpadding="0">
  <tr>
    <td width="40%" align="center">Djokovic</td>
    <td width="20%" rowspan="2" align="center" valign="middle">vs</td>
    <td width="40%" align="center">Nadal</td>
  </tr>
  <tr>
    <td align="center"><a href="http://www.stevegtennis.com/head-to-head/men/Novak_Djokovic/Rafael_Nadal/"><img name="" src="/wp-content/themes/wt_metro/images/djokovic1.jpg" alt="Head to Head" /></a></td>
    <td align="center"><a href="http://www.stevegtennis.com/head-to-head/men/Novak_Djokovic/Rafael_Nadal/"><img name="" src="/wp-content/themes/wt_metro/images/nadal1.jpg" alt="h2h" /></a></td>
  </tr>
  <tr>
    <td align="center">26</td>
    <td align="center">wins</td>
    <td align="center">23</td>
  </tr>
  <tr>
    <td colspan="3">Search Other H2H's</td>
  </tr>
  <tr>
    <td colspan="3">Men's</td>
  </tr>
  <tr>
    <td>Player 1:</td>
    <td colspan="2"><input type="text" value="" name="splayer1" id="splayer1" /></td>
  </tr>
  <tr>
    <td>Player 2:</td>
    <td colspan="2"><input type="text" value="" name="splayer2" id="splayer2" /></td>
  </tr>
  <tr>
    <td colspan="3" align="right"><input type="button" onclick="sSearchMens()" name="search" id="search" value="search" /></td>
  </tr>
  <tr>
    <td colspan="3">Women's</td>
  </tr>
  <tr>
    <td>Player 1:</td>
    <td colspan="2"><input type="text" value="" name="swplayer1" id="swplayer1" /></td>
  </tr>
  <tr>
    <td>Player 2:</td>
    <td colspan="2"><input type="text" value="" name="swplayer2" id="swplayer2" /></td>
  </tr>
  <tr>
    <td colspan="3" align="right"><input type="button" onclick="sSearchWomens()" name="wsearch" id="wsearch" value="search" /></td>
  </tr>
</table></div>
		</aside><aside id="text-23" class="widget widget_text">			<div class="textwidget"><iframe scrolling='no' frameBorder='0' style='padding:0px; margin:0px; border:0px;border-style:none;border-style:none;' width='160' height='600' src="http://wlfanduel.adsrv.eacdn.com/I.ashx?btag=a_13388b_1410c_&affid=9431&siteid=13388&adid=1410&c=" ></iframe></div>
		</aside><aside id="wellthemes_last_tweet_widget-2" class="widget widget_tweet"><div class='user'><h3>@<a href='http://twitter.com/stevegtennis'>stevegtennis</a></h3></div><div class='recent-tweets-list'><ul class='slides'><li><div class='tweet'>Huge chance for Konta to be 1st British woman to win singles <a href="http://twitter.com/Wimbledon">@Wimbledon</a> in 40 years. Clutch under pressure today.</div><div class='time'>2 days ago</div><div class='retweet'><a target='_blank' href='http://twitter.com/home/?status=RT @stevegtennis Huge chance for Konta to be 1st British woman to win singles @Wimbledon in 40 years. Clutch under pressure today.'>Retweet</a></div></li><li><div class='tweet'>Nadal only wins <a href="http://twitter.com/Wimbledon">@Wimbledon</a> when he wins <a href="http://twitter.com/rolandgarros">@rolandgarros</a> without losing a set. This year he did just that in Paris.</div><div class='time'>2 days ago</div><div class='retweet'><a target='_blank' href='http://twitter.com/home/?status=RT @stevegtennis Nadal only wins @Wimbledon when he wins @rolandgarros without losing a set. This year he did just that in Paris.'>Retweet</a></div></li><li><div class='tweet'>Nadal now 9 slam matches in a row without losing a set. Confidence HUGE at the moment.</div><div class='time'>2 days ago</div><div class='retweet'><a target='_blank' href='http://twitter.com/home/?status=RT @stevegtennis Nadal now 9 slam matches in a row without losing a set. Confidence HUGE at the moment.'>Retweet</a></div></li><li><div class='tweet'>Nadal only wins <a href="http://twitter.com/wimbledon">@wimbledon</a> when he has won <a href="http://twitter.com/rolandgarros">@rolandgarros</a> without losing a set all tournament. This year he did that. #08 #10</div><div class='time'>5 days ago</div><div class='retweet'><a target='_blank' href='http://twitter.com/home/?status=RT @stevegtennis Nadal only wins @wimbledon when he has won @rolandgarros without losing a set all tournament. This year he did that. #08 #10'>Retweet</a></div></li></ul></div><div class='recent-tweets-nav'></div>	           
    </aside><aside id="wellthemes_facebook_widget-2" class="widget widget_facebook"><h3>Find us on Facebook</h3>		
		<iframe src="http://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fthestevegtennis&amp;width=270&amp;colorscheme=light&amp;border_color=%23efefef&amp;show_faces=true&amp;stream=false&amp;header=false&amp;height=260" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:270px; height: 260px; " allowTransparency="true"></iframe>
		
		</aside><aside id="text-37" class="widget widget_text"><h3>Get Our FREE App!</h3>			<div class="textwidget"><center>

Play our draw sheet challenge games available
in our free tennis App, that also has tennis news and live
scores... Grab it now!<br><br>

<a href="https://itunes.apple.com/gb/app/steveg-tennis/id731593452?mt=8">Free iPhone / iPad App</a><br>

<a href="https://play.google.com/store/apps/details?id=com.stevegtennis.stevegtennis
">Free Android App</a><br><br>


<a href="https://itunes.apple.com/gb/app/steveg-tennis/id731593452?mt=8">
<img src="http://www.stevegtennis.com/images/appsidebar.jpg"></a>
</script>
</center></div>
		</aside><aside id="search-3" class="widget widget_search"><h3>Search &amp; We&#8217;ll Find It..</h3>	<form method="get" id="searchform" action="http://www.stevegtennis.com/">
		<input type="text" class="searchfield" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
</aside>		
</div><!-- /sidebar -->
		
 
<div id="right-sidebar" class="sidebar">
		
		<aside id="text-24" class="widget widget_text">			<div class="textwidget"><script type='text/javascript'><!--//<![CDATA[
var m3_u = (location.protocol=='https:'?'https://io.baselinenetwork.com/www/delivery/ajs.php':'http://io.baselinenetwork.com/www/delivery/ajs.php');
var m3_r = Math.floor(Math.random()*99999999999);
if (!document.MAX_used) document.MAX_used = ',';
document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
document.write ("?zoneid=78");
document.write ('&cb=' + m3_r);
if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
document.write ("&loc=" + escape(window.location));
if (document.referrer) document.write ("&referer=" + escape(document.referrer));
if (document.context) document.write ("&context=" + escape(document.context));
if (document.mmm_fo) document.write ("&mmm_fo=1");
document.write ("'><\/scr"+"ipt>");
//]]>--></script><script type="text/javascript">_qoptions={ qacct:"p-a0PKUrlg-sAtU" };</script><script type="text/javascript" src="//secure.quantserve.com/quant.js"></script></div>
		</aside><aside id="text-47" class="widget widget_text">			<div class="textwidget"><iframe scrolling='no' frameBorder='0' style='padding:0px; margin:0px; border:0px;border-style:none;border-style:none;' width='300' height='250' src="http://wlfanduel.adsrv.eacdn.com/I.ashx?btag=a_13388b_1525c_&affid=9431&siteid=13388&adid=1525&c=" ></iframe></div>
		</aside><aside id="text-38" class="widget widget_text">			<div class="textwidget">
<center>

<a href="http://www.stevegtennis.com/watch-live-tennis-streaming/">
<img src="http://www.stevegtennis.com/images/live-tennis-sb.jpg" border="0"></a>

</center></div>
		</aside><aside id="text-45" class="widget widget_text"><h3>Amazing Products</h3>			<div class="textwidget"><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=ee1cfec5-3282-4621-9fe9-bd65025aff40&storeId=stevegtennisc-20"></script></div>
		</aside><aside id="text-44" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SG rect -->
<ins class="adsbygoogle"
     style="display:inline-block;width:250px;height:250px"
     data-ad-client="ca-pub-8996120982707709"
     data-ad-slot="8982950182"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>		<aside id="mab-widget-2" class="widget mab-widget">		
				
		<div class="mab-inside-wrap">
					
			<div id="mab-534841" class="magic-action-box mab-type-optin mab-id-53484 mabstyle-dark use-mab-button-default mab-fields-layout-stacked" data-mabid="53484" data-trackid="53484" data-type="optin" data-track="1"  >
	<div class="mab-pad mab-wrap  mab-aside-type-none">
				<div class="mab-content">
						<div class="mab-heading">Love Tennis?</div>
												<div class="mab-main-copy"><p>Join the Stevegtennis.com tennis club for free. Get weekly tennis news &amp; analysis...</p>
</div>
						<div class="mab-main-action-wrap ">
				<form method="POST" action="http://stevegtennis.us7.list-manage2.com/subscribe/post?u=e4fb8e3dec10ae8eb1321e15a&id=5a4c91aa25">
			<div class="mab-field mab-field-email">
				<label for="mab-email">Email</label>
				<input type="email" id="mab-email" placeholder="Enter your email" name="EMAIL" />
	</div>
	<div class="mab-field mab-field-submit">
				<input class="mab-submit" type="submit" value="SUBSCRIBE NOW" />
			</div>

	
		<div class="clear"></div>
</form>
			</div>
					</div>
		<div class="clear" style="clear:both;"></div>	</div>

	</div>			
				</div>
		
		</aside>		
	<aside id="text-35" class="widget widget_text"><h3>Get In Touch&#8230;.</h3>			<div class="textwidget"><center>
<a href="http://www.stevegtennis.com/contact-us/"><img src="http://www.stevegtennis.com/images/contactside.jpg" alt="Email US" height="45" width="268"></a>
</center></div>
		</aside><aside id="text-42" class="widget widget_text"><h3>Other Links</h3>			<div class="textwidget"><li><a href="https://matchstat.com/tennis/betting-tips" target="_blank">Tennis Tips & Predictions</a></li>
<li><a href="https://matchstat.com/tennis/all-upcoming-matches" target="_blank">Today's / Upcoming Tennis Matches</a></li>
<li><a href="https://matchstat.com/tennis/head-to-head" target="_blank">Tennis Head to Head Stats</a></li>
<li><a href="http://www.stevegtennis.com/best-tennis-racquets-2017-reviews">Tennis Racquets Reviews 2017</a></li></div>
		</aside>		
</div><!-- /sidebar -->
			</div><!-- /main -->

	<footer id="footer" role="contentinfo">
		
		<div class="footer-widgets">
			
							
				
				<div class="widget widget_categories">
					<h3>Recommended Sites</h3>
					
					<ul>
					<li><a href="http://www.stevegtennis.com/shop/" target="_blank"  >Tennis Gear Reviews</a></li>
					<li><a href="http://www.youtube.com/user/TheSteveGTennis" target="_blank"  rel="nofollow">Stevegtennis YouTube</a></li>
					<li><a href="http://www.stevegtennis.com/toursite.htm#Federations" target="_blank"  >Federation/National Sites</a></li>
				<li><a href="http://www.tennisphotographer.com" target="_blank"  >Tennis Photographer</a></li>
				<li><a href="http://www.lalegionargentina.com.ar/" target="_blank"  >Tennis Portal Argentina</a></li>
				<li><a href="http://www.sportgamesarena.com/tennis-games/" target="_blank"  >Tennis Games</a></li>
				<li><a href="http://www.optimumtennis.net/" target="_blank"  >Optimum Tennis</a></li>				
<li><a href="http://www.stevegtennis.com/other-great-tennis-sites/" target="_blank"  >Other Tennis Sites</a></li>
<li><a href="http://www.stevegtennis.com/prize-money-tennis-tournaments/" target="_blank"  >Prize Money Events</a></li>
<li><a href="https://plus.google.com/100489366609636973321/posts" target="_blank"  >SG Google +</a></li>				
<li><a href="http://www.stevegtennis.com/feed/" target="_blank"  >Tennis News Feed</a></li>					
					</ul>
					
					
				</div>
				
				<div class="widget widget_categories">
					<h3>Quick Links</h3>
					<ul>
					<li><a href="http://www.stevegtennis.com/contact-us/" target="_blank"  >Contact Us</a></li>
					<li><a href="http://www.stevegtennis.com/about-us/" target="_blank"  >About Us</li>
						<li><a href="http://www.stevegtennis.com/2013-atp-tennis-stats/" target="_blank"  >ATP Tennis Stats</a></li>					
					<li><a href="http://www.stevegtennis.com/atp-prize-money-leaders/" target="_blank"  >ATP Prize Money Leaders</a></li>							
					<li><a href="http://www.stevegtennis.com/toursite.htm" target="_blank"  >Complete Link List</a></li>
										<li><a href="http://www.stevegtennis.com/junior-tennis-rankings/" target="_blank">Junior Rankings (Boys)</a></li>
					<li><a href="http://www.stevegtennis.com/itf-junior-tennis-rankings-girls/" target="_blank"  >Junior Rankings (Girls)</a></li>
					
					<li><a href="http://www.stevegtennis.com/forum/" target="_blank"  >Old Forum Archive</a></li>
					
				<li><a href="http://www.stevegtennis.com/professional-tennis-coaches/" target="_blank">Pro Tennis Jobs</a></li>
                
			    <li><a href="http://www.stevegtennis.com/sitemap_men_players.xml" target="_blank"  >ATP Players Sitemap</a></li>
				<li><a href="http://www.stevegtennis.com/sitemap_women_players.xml" target="_blank"  >WTA Players Sitemap</a></li>
				<li><a href="http://www.stevegtennis.com/sitemap_events_to_2013.xml" target="_blank"  >Events Sitemap</a></li>
				</ul>
					
			</div>
			
			<div class="widget widget_categories">
					<h3>Tennis News Search</h3>
				<ul>
					<li><a href="http://www.stevegtennis.com/latest-news/Novak-Djokovic-News" target="_blank">Djokovic News</a></li>
					<li><a href="http://www.stevegtennis.com/latest-news/Roger-Federer-News" target="_blank">Federer News</a></li>
					<li><a href="http://www.stevegtennis.com/latest-news/Rafael-Nadal-News" target="_blank">Nadal News</a></li>
					<li><a href="http://www.stevegtennis.com/latest-news/Andy-Murray-News" target="_blank">Andy Murray News</a></li>
					<li><a href="http://www.stevegtennis.com/latest-news/Tsonga-News" target="_blank">Tsonga News</a></li>
					<li><a href="http://www.stevegtennis.com/latest-news/Tomas-Berdych-News" target="_blank">Berdych News</a></li>
					<li><a href="http://www.stevegtennis.com/latest-news/Del-Potro-News" target="_blank">Del Potro News</a></li>
					<li><a href="http://www.stevegtennis.com/latest-news/John-Isner-News" target="_blank">John Isner News</a></li>
					<li><a href="http://www.stevegtennis.com/latest-news/David-Ferrer-News" target="_blank">David Ferrer</a></li>
					<li><a href="http://www.stevegtennis.com/latest-news/Milos-Raonic-News" target="_blank">Milos Raonic News</a></li>
				<li><a href="http://www.stevegtennis.com/latest-news/Stanislas-Wawrinka-News" target="_blank">Stanislas Wawrinka News</a></li>
				
				<li><a href="http://www.stevegtennis.com/latest-news/Serena-Williams-News" target="_blank">Serena Williams News</a></li>
				<li><a href="http://www.stevegtennis.com/latest-news/Victoria-Azarenka-News" target="_blank">Victoria Azarenka News</a></li>
				<li><a href="http://www.stevegtennis.com/latest-news/Na-Li-News" target="_blank">Na Li News</a></li>
				<li><a href="http://www.stevegtennis.com/latest-news/Radwanska-News" target="_blank">Radwanska News</a></li>
				<li><a href="http://www.stevegtennis.com/latest-news/Petra-Kvitova-News" target="_blank">Petra Kvitova News</a></li>
				<li><a href="http://www.stevegtennis.com/latest-news/Caroline-Wozniacki-News" target="_blank">Caroline Wozniacki News</a></li>
				<li><a href="http://www.stevegtennis.com/latest-news/Ana-Ivanovic-News" target="_blank">Ana Ivanovic News</a></li>
				
				</ul>
					
			</div>
				
				<div class="widget widget_categories">
					<h3>Tennis Main Events</h3>
				<ul>
					<li><a href="http://www.australianopen.com/en_AU/index.html" target="_blank" rel="nofollow">Australian Open</a></li>
					<li><a href="http://www.rolandgarros.com/en_FR/index.html" target="_blank" rel="nofollow">French Open</a></li>
					<li><a href="http://www.wimbledon.org/en_GB/index.html" target="_blank"  rel="nofollow">Wimbledon</a></li>
					<li><a href="http://www.usopen.org/" target="_blank" rel="nofollow">US Open</a></li>
					<li><a href="http://www.bnpparibasopen.com/" target="_blank"  rel="nofollow">Indian Wells</a></li>
					<li><a href="http://www.sonyericssonopen.com/" target="_blank"  rel="nofollow">Miami</a></li>
					<li><a href="http://www.internazionalibnlditalia.it/1/default.asp" target="_blank"  rel="nofollow">Rome</a></li>
					<li><a href="http://www.madrid-open.com/" target="_blank"  rel="nofollow">Madrid</a></li>
					<li><a href="http://www.rogerscup.com/men/english/home.php" target="_blank"  rel="nofollow">Toronto/Montreal</a></li>
					<li><a href="http://www.cincytennis.com/" target="_blank"  rel="nofollow">Cincinnati</a></li>
					<li><a href="http://www.shanghairolexmasters.com/English/index.shtml" target="_blank"  rel="nofollow">Shanghai</a></li>
					<li><a href="http://www.fft.fr/en/bnp-paribas-masters-en-1" target="_blank"  rel="nofollow">Paris</a></li>
					<li><a href="http://www.barclaysatpworldtourfinals.com/" target="_blank"  rel="nofollow">London Finals</a></li>
				</ul>
					
			</div>
				
				
		
		</div><!-- /footer widgets -->
		
		<div class="footer-info">
			 
				<div class="footer-left">
					©2013 STEVEGTENNIS.COM - All 3rd party trademarks are hereby acknowledged.			
				</div>
						
						
        </div> <!--/foote-info -->
		
	</footer><!-- /footer -->
    <div id="newsletter-popup" class="hide mabstyle-dark magic-action-box">
        <div class="close">
            x
        </div>
        For awesome tennis stats on upcoming tennis matches, enter your email:
    </div>

</div><!-- /container -->
<!--
<div class="floating-ad">
        <span class="floating-ad-close">×</span>
</div>
-->

<link type="text/css" rel="stylesheet" href="http://www.stevegtennis.com/shop/feedget/css/feedget.css" />

    <!-- css for jquery ui theme -->
    <link href="http://ajax.googleapis.com/ajax/libs/jqueryui/1.9.0/themes/black-tie/jquery-ui.css" rel="stylesheet" type="text/css">




    <!-- js for feedget -->
    <script src="http://www.stevegtennis.com/shop/feedget/js/feedget-1.1.1.js"></script>
 
 <script>
  jQuery(function() {
      jQuery('.floating-ad-close').click(function() {
          jQuery('.floating-ad').hide();
      });
  });
  jQuery(function() {
   jQuery('.allrackets').feedget(
    {
     feed: 'http://www.stevegtennis.com/shop/rss/catalog/category/cid/56/store_id/1/',
                    direction: 'vertical',
                    entries: 5,
                    images: true,
                    buttons: false,
                    facebook: true,
                    reverse: false,
                    loadingImg: '/wp-content/themes/wt_metro/images/lb-loading.gif'
    });
  });
 </script>


<script src="//cdn.jsdelivr.net/jquery.cookie/1.4.0/jquery.cookie.min.js"></script>
<script>
var ua = navigator.userAgent.toLowerCase();
var isAndroid = ua.indexOf("android") > -1;
var isiPhone = ua.indexOf("iphone") > -1;
var isiPad = ua.indexOf("ipad") > -1;
var isiPod = ua.indexOf("ipod") > -1;
if (isAndroid) {
    jQuery(function(){
        if(! jQuery.cookie('show')){	
            if(confirm("Please Download Our FREE Tennis Scores, Stats, News & Draw Game Android App")) {
                jQuery.cookie('show', '1', {expires: (10 * 365)});
                window.location.href= "market://details?id=com.stevegtennis.stevegtennis";
            } else {
                jQuery.cookie('show', '1', {expires: (10 * 365)});
            }
        }
        jQuery('#text-31 a').eq(2).attr('href','market://details?id=com.stevegtennis.stevegtennis');
        jQuery('.phonedt').attr('href','market://details?id=com.stevegtennis.stevegtennis');
    });
} else if (isiPhone || isiPad || isiPod) {
    jQuery(function(){
        if(! jQuery.cookie('showi')){	
            if(confirm("Please Download Our FREE Tennis Scores, Stats, News & Draw Game iPhone App")) {
                jQuery.cookie('showi', '1', {expires: (365 * 10)});
                window.location.href= "https://itunes.apple.com/gb/app/steveg-tennis/id731593452?mt=8";
            } else {
                jQuery.cookie('showi', '1', {expires: (10 * 365)});
            }
        }
        jQuery('#text-31 a').eq(2).attr('href','https://itunes.apple.com/gb/app/steveg-tennis/id731593452?mt=8');
        jQuery('.phonedt').attr('href','href','https://itunes.apple.com/gb/app/steveg-tennis/id731593452?mt=8');
    });
} else {
  jQuery('.floating-ad').hide();
}
</script>

<script type='text/javascript'>
/*<![CDATA[*/
(function(a,b,c){var d=a.getElementsByTagName(b)[0];if(!a.getElementById(c)){a=a.createElement(b);a.id=c;a.src="//platform.twitter.com/widgets.js";d.parentNode.insertBefore(a,d)}})(document,"script","twitter-wjs");
(function(){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src="//assets.pinterest.com/js/pinit.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();
(function(){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src="https://apis.google.com/js/plusone.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();
/*]]>*/
</script>
<script type='text/javascript'>
/*<![CDATA[*/
var w2b_offset = 0;
jQuery(document).ready(function (b) {
	var a = b("#w2bSocialFloat");
	a.wrap('<div id="w2bSocialPlaceholder"></div>').closest("#w2bSocialPlaceholder").height(a.outerHeight());
	a.width(a.outerWidth());
	e = a.offset().top - w2b_offset;
	b(window).scroll(function() {
		d = b(this).scrollTop();
		d >= e ? a.addClass("w2bFloatSocial") : a.removeClass("w2bFloatSocial");
		f = b(".hentry");
		if(f.length != 0) {
			c = f.outerHeight() + f.offset().top;
			d >= c ? a.stop().animate({
				top: "-150px"
			}) : a.stop().animate({
				top: w2b_offset + "px"
			});
		} else d >= e ? a.css("top", w2b_offset + "px") : a.css("top", "0");
	});
});
/*]]>*/
</script><link rel='stylesheet' id='mab-actionbox-style-53484-css'  href='http://www.stevegtennis.com/wp-content/uploads/magic-action-box/actionbox-53484.css?ver=1434742325' type='text/css' media='all' />
<script type='text/javascript' src='http://www.stevegtennis.com/wp-includes/js/comment-reply.min.js?ver=4.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.stevegtennis.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.stevegtennis.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.69'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MabAjax = {"ajaxurl":"http:\/\/www.stevegtennis.com\/wp-admin\/admin-ajax.php","action":"mab-process-optin","spinner":"http:\/\/www.stevegtennis.com\/wp-admin\/images\/wpspin_light.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.stevegtennis.com/wp-content/plugins/magic-action-box-pro/assets/js/ajax-form.js?ver=2.16.9'></script>
<script type='text/javascript' src='http://www.stevegtennis.com/wp-content/plugins/magic-action-box-pro/assets/js/responsive-videos.js?ver=2.16.9'></script>
<!--mabv2.16.9--><div id="upprev_box"><h6>Read previous post:</h6><div class="upprev_excerpt upprev_thumbnail"><a href="http://www.stevegtennis.com/2017/07/novak-djokovic-vs-martin-klizan-wimbledon-2017-preview/" title="Novak Djokovic vs Martin Klizan Wimbledon 2017 Preview" class="upprev_thumbnail" rel="Roger Federer vs Alexandr Dolgopolov Wimbledon 2017 Preview"><img width="48" height="33" src="http://www.stevegtennis.com/wp-content/uploads/Novak-Djokovic44-215x150.jpg" class="iworks_upprev_thumb wp-post-image" alt="DJOKOVIC" title="Novak Djokovic vs Martin Klizan Wimbledon 2017 Preview" /></a><h5><a href="http://www.stevegtennis.com/2017/07/novak-djokovic-vs-martin-klizan-wimbledon-2017-preview/" rel="Roger Federer vs Alexandr Dolgopolov Wimbledon 2017 Preview">Novak Djokovic vs Martin Klizan Wimbledon 2017 Preview</a></h5><p>Fourth seed Novak Djokovic comes into the tournament full of confidence after a successful week in Eastbourne. It was against common...</p></div><a id="upprev_close" href="#" rel="close">Close</a></div></body>
</html>
